1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema em rede

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JyEMBass, 22 de Janeiro de 2006. (Respostas: 5; Visualizações: 507)

  1. JyEMBass

    JyEMBass Power Member

    Olá ppl,

    Coloquei dois pc's de um amigo meu em rede via Wireless.

    Acontece que em ambos partilhei o disco rigido (com total acesso e permissões).

    No entanto no PC X não consigo aceder à pasta C:windows e C:programas do PC Y.

    Ao contrário já consigo....

    Volto a referir.... os discos estão partilhados com o total de permissões.

    Alguem ajuda?

    (um dos PC's tem o win XP profissional e outro home edition... não consigo aceder ao C:\windows e C:\programas do que tem o PRO instalado)
     
  2. JC

    JC Power Member

    Presumo que tenhas o file e printer sharing no computador Y e que o consigas pingar.
     
  3. JyEMBass

    JyEMBass Power Member

    Sim, consigo aceder a todas as pastas à excepção da C:\windows e C:\programas
     
  4. JC

    JC Power Member

    Ah ok n tinha percebido que só n conseguias a algumas pastas.

    Tens acesso ao C:\documents and settings\administrator ?
    O pcY tem o xp home?
    Provavelmente estás a entrar como guest.
     
  5. JyEMBass

    JyEMBass Power Member

    o pc y tem XP PRO e não, não consigo aceder a essa pasta...
     
  6. JC

    JC Power Member

    Parece-me que estás a entrar como guest nas partilhas do computador Y sugiro-te que (no computador Y) vás aos utilizadores e faças disable á conta de Guest (Convidado em versão portuguesa). A partir dai sempre que quiseres entrar nas pastas ele vai-te perguntar por user e pass e para entrar por exemplo no c:\windows precisas por default de uma conta admin.

    Se mesmo assim n resolver o problema então o problema é a nivel de permissões das pastas uma vez que essas pastas requerem privilégios de administrador, no PRO para veres as permissões para acesso tens que ir a Tools>Folder Options>View e tirar o simple File Sharing e depois sempre que queiras ver as permissões de pastas carregas botão direito e na caixa das propriedades tens as permissões NTFS e de partilha.
     

Partilhar esta Página