1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema em Rheobus..estranho..

Discussão em 'Modding e Overclock' iniciada por Lancaster, 16 de Junho de 2005. (Respostas: 9; Visualizações: 1037)

  1. Lancaster

    Lancaster To fold or to FOLD?

    Heyas all..

    O ano passado...mais coisa menos coisa, fiz um Rheobus para acalmar a minha tornado de 80mm, usei o esquema deste post: http://www.techzonept.com/showthread.php?t=8671, era barato e eficaz quando bastasse...

    Diferenças desse para o meu..é que o meu não tem led's e é apenas para uma ventoinha...

    Agora estou é com um problema..

    No sábado passado, tava no estudo na sala, vim ao quarto ver como é que estava o computador, e estava desligado...monitor ligado, mas torre morta..

    Ligo o gajo, diz logo que encontra um problema nos sensores de Hardware, entro na Bios, vou ver essa parte, e pimba...tornado parada..nem mexia..

    Mexi no botão para a por a 12V..e tudo na boa..reduzi a velocidade com o potenciómetro...a bombar nas horas (pensei que tivesse sido a velha a aspirar o quarto que tivesse mexido nisto outra vez..)

    No domingo estava a jogar, Nexus..tudo bue lento...estranhei imenso..ainda pensei que fosse a mula a dar-lhe o treco mas népias...faço reset à máquina, outra vez problema nos sensores, entro, processador a 80ºC e tornado outra vez parada..

    Volto a mexer no botão e no potenciómetro e tudo na boa...

    Saquei o MBM para controlar as coisas enquanto estou no windos..

    Agora estava para aqui a scanar umas cenas, olho para a temperatura do processador...e 52ºC, passa-se qq coisa..

    Abro o MBM e está a tornado a variar as rotações entre ass 2010 rpm e as 3500 rpm, o que eu achei bastante interessante...esteve assim um bocado, e de repente pára completamente.. 0 rpm..

    Ponho o botão nos 12V ela põe-se a fazer basqueiro que nem uma maluka, mexo no potenciómetro, para voltar à velocidade mínima..e tudo bem..agora está nas 2100 rpm's..

    Este valor de rpm's é mais baixo do que eu tinha antigamente, se não estou em erro, ela andava sempre por volta das 3000 e qq coisa rpm's...

    A tornado penso que está boa..pelo menos a 12V está a trabalhar como devia...muito basqueiro..e muito arrefecimento..

    Parece-me é que o controlador está a dar o berro... Agora porquê? Será que foi o LM que se mamou? Algum condensador? Já sei que vou ter de fazer outro, mas queria saber qual era exactamente a causa disto...

    O que está a acontecer (pelo que me parece), é que o controlador está a debitar o mínimo da voltagem, e vai perdendo voltagem, fazendo com que a tornado se desligue...

    Alguém sabe o que é que poderá ser?

    O controlador está montado naquelas placas pré-prefuradas, colado ao fundo da caixa com cola quente..não há metal, a tocar com metal, e o LM317T está com um dissipador montado, tenho uma noiseblocker de 120mm SX-2 praticamente a mandar ar lá para cima...

    Acho que está tudo..

    Sorry pelo post grande...mas achei que era melhor incluir tudo e mais alguma coisa..

    Hasta all e tx [[]]
     
  2. gatohumano

    gatohumano I'm cool cuz I Fold

    ola,eu conheço esse integrado,aconselho-te a fazeres uma pequena alteração no circuito,pois esses integrados podem ter a tendencia para entrar em auto oscilação,fazendo com que a voltagem de saida fique instavel ou ate mesmo desligar-sse.

    entre o perno in do ic e a massa tens um condençador de 0.1uf certo?poe tb outro condençador igual entre o perno out e a massa,tiras o condençador de 1uf e substitui-o por um de 100uf,poe tb entre o perno in e a massa um condençador de 100uf,toma em atençao que o comprimento das ligacoes entre os componentes deve ser o mais curto possivel,depois testa e diz se o problema ficou resolvido.
     
  3. Lancaster

    Lancaster To fold or to FOLD?

    Heyas all...

    Exactamente tenho lá o condensador de 0,1uf, então quando chegar às férias, vou experimentar... E espero que fique resolvido..

    AS ligações estão curtas...mas quando o for alterar a ver se faço uma PCB para ele, para ficar uma coisa como deve ser...

    Já agora, sabes exactamente porque é que ele entra em auto-oscilação? Já tive a dar uma vista de olhos na datasheet (assim por alto..), só que não encontrei nada em especial...

    hasta all [[]] e tx..
     
  4. Lancaster

    Lancaster To fold or to FOLD?

    Heyas all...

    Responder à minha própria pergunta...

    Depois de andar a ler a Datasheet com olhos de ver descobri isto:

    Agora se eu percebi bem isto...quando a tornado fica com uma capacidade de 500pf a 5000pf o gajo entra em oscilação...é isto?

    Tenho é outro problema...como é que eu testo isto por exemplo no PSpice? Porque todas as simulações que tinha feito, nunca me tinha nada parecido com isto..

    Hasta all e tx [[]]
     
  5. gatohumano

    gatohumano I'm cool cuz I Fold

    acho que te enganaste,estiveste foi a ler o datasheet do lm117 e nao do lm317t
     
  6. Lancaster

    Lancaster To fold or to FOLD?

    Heyas all...

    lol, népias, por acaso quando li isso tb pensei que isso tivesse acontecido, mas parece que o LM317T é da série LM117, o estranho é que na datasheet não aparece lá referenciado o LM317T só aparecem estes LM117/LM317A/LM317... ( saquei daqui )

    Agora eu precisava mesmo era de incoporar o modelo do LM317 no psice...já andei a googlar neste bocado...só que não encontrei nada sobre isso..

    Já tenho o modelo (ou como é que isto se chama...):

    Agora como é que eu ponho isto no Pspice? Acho que googlei foi os termos errados, andei á procura de "add model pspice" e derivações só que nada...

    Alguém dá uma ajuda? Btw...a versão é a 9.1 student edition...

    Estive a ver um estudo de estabilidade sobre o LM317:

    LM317 Regulator - "Spice uncovers regulator-stability problems" aqui ...interessante sem dúvida...

    Saquei os 2 PDF's sobre o estudo:
    Parte 1
    Parte 2

    E uma citação no final bastante interessante...

    Se eu percebi bem...vai ser díficil ver que estabilidade é que o circuito vai ter no final de contas... Ou seja espectáculo...eu a pensar que tinha um rheobus estável, que era só montar e estava a andar, nunca mais teria problemas...afinal parece que não...

    Ou seja se calhar mais vale apostar em alguma coisa já feita....ou então não...

    Os rheobus já feitos, os da Nexus e etc's tb acho que usam LM317T certo? Gostava de saber como é que eles resolveram este problema da estabilidade...


    Depois deste testamento todo..o que queria mesmo fazer, era pegar no Pspice espetar lá um LM317T, fazer o meu circuito e por uma carga que fosse equivalente à tornado de 80mm....Tendo em conta que lá consigo por o LM317, só falta saber como é que ponho lá uma carga equivalente à Tornado...que isto é que eu não estou a ver como faço...basicamente é um motor...vai ter uma resistência interna...e pelos vistos tb uma capacidade? Ou será que aqueles 500pF aos 50000pF, podem ser induzidos no fio? (Visto que o fio de alimentação da tornado passa por baixo da board...)

    O que é que acham?

    Hasta all e tx pela ajuda [[]]

    PS:Sim sou teimoso nestas cenas...gosto de saber o porquê de isto falhar desta maneira..
     
  7. gatohumano

    gatohumano I'm cool cuz I Fold

    desculpa la,nao percebi bem uma cena,essa lista de componentes e para fazeres o que?um regulador com o lm317 mas de melhor qualidade?
     
  8. Peterwolf

    Peterwolf Power Member

    Infelismente não te posso dar grande ajuda, uma vez que a unica coisa que fiz foi pegar no esquema do EXTRAMAN e Sork e fazer um guia de como se monta.
    No entanto em todos os que montei nunca tive nenhum problema.

    A ver se eles aparecem para te darem uma ajuda :)

    Abraços
     
  9. Lancaster

    Lancaster To fold or to FOLD?

    Heyas all...

    Pelo que percebi isto é para modelar o LM317 no Pspice, o Pspice dá para acrescentar circuitos através de ficheiros deste tipo..(seja lá qual for o tipo..).... Parece que são macros ou como raio é que isto se chama... Só preciso é de saber como é que põe lá isto...


    A ver se eles dizem alguma coisa... Que é para ver se dou a volta a isto...

    Já agora Peter usas-te que dissipador para o LM? Eu peguei num que cá tinha dum pentium 166 MMX cortei o gajo ao meio...e montei-o lá...


    Eu queria testar no Psipce, que era para ver se o conseguia por o mais estável possivél, tendo em conta a carga da Tornado, para depois montar o mais certinho possivél...

    Mas o estranho, é que ele agora tem andado estável, para aí à 5 dias que ele não se desliga... Vai na volta ainda era do calor que estava... Será que o LM estava a passar dos 100ºC? Ele tem lá o dissipador, mas tb está ao pé do disco...

    Mas agora tb já não se desliga sem mais nem menos...já pus no MBM se a temperatura do processador chegar aos 70ºC ele faz o shutdown....Ao menos sempre é mais limpo..

    Hasta all e tx pela ajuda [[]]
     
  10. gatohumano

    gatohumano I'm cool cuz I Fold

    se isso ficar proximo dos 100graus ou ate menos,poe o dedo no chip,se queimares o dedo ou nao conseguires ter la op dedo entao alguma coisa esta mal,ve se o dissipador esta bem encoistado ao chip,se estiver demasiado quente aconselho-te a pores um dissipas maior
     

Partilhar esta Página