1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema Esquisito IE7/Windows XP.

Discussão em 'Windows 7 e anteriores' iniciada por Exc4libur_, 1 de Janeiro de 2009. (Respostas: 29; Visualizações: 1890)

  1. Exc4libur_

    Exc4libur_ Power Member

    Boas noites, já ando com este problema à uns tempos, inclusive já formatei a máquina mas este acaba sempre por acontecer.

    O que se passa é o seguinte, normalmente quando começo a abrir várias tabs no IE7, chega a uma certa altura que o IE7 começa a ter problemas. Por exemplo abro 10 tabs com várias páginas abertas, e dá-lhe na cabeça e começa a dar problemas, se quiser abrir mais tabs não consigo, simplesmente não abre, se fechar uma tab e voltar a abrir, abre mas não consigo fazer nada e tenho para aparecer a barra de menus mas quando abro outra tab não aparece barra nenhum.

    Quando acontece isto fico sem poder fazer nada no pc, não consigo abrir gestor de tarefas nem nada do género, e isto só fica resolvido caso feche o IE7. Tem vezes que consigo abrir algo mas acaba por ficar tudo com mau aspecto.

    Se voltar a abrir, a máquina fica-me operacional mas momentos depois, volta a suceder o mesmo.

    Nos registos do windows, aparece-me estas notificações, isto quando tento abrir alguma coisa quando o problema acontece:

    [​IMG]

    Quando tento abrir o Gestor de Tarefas ouço o som de erro do windows.

    Para terem uma noção, neste momento em que estou a escrever o post, algumas coisas ficaram da seguinte forma..

    [​IMG]

    Tenho aberto duas aplicações do Internet Explorer 7, uma com 5 tabs e outra com 3.

    Sinceramente já não sei o que faça.. Digo que o Sistema Operativo é original, foi o que veio com o pc quando este foi comprado à uns anos, Windows XP Professional com SP2, uso o Eset Antivirus, não possuo qualquer tipo de vírus nem spyware.. Já formatei o pc várias vezes e isto acaba-me sempre por acontecer.. Só não testei ainda com outro cd do windows xp mas penso que o problema não seja esse..

    Problema de hardware presumo que não seja, porque tirando este problema a máquina funciona perfeitamente.

    Help please..
     
    Última edição: 1 de Janeiro de 2009
  2. wbdesigner

    wbdesigner Power Member


    Boas!

    Primeiro que tudo aconselhote vivamente em deixares o IE7 de lado e optares por mozilla, opera ou o googlechrome pois são browsers muito mais eficientes, compativeis e rapidos.


    Quanto ao problema podes sempre tentar desinstalar o IE7 e intalar o IE6 e depois actualizares a versao 6 para a 7 ou apenas tenta reinstalar mas aconselho em sacares do site da microsoft.:P

    cump. e espero ter ajudado.
     
  3. Exc4libur_

    Exc4libur_ Power Member

    Obrigado pela recomendação mas esqueci-me de mencionar no primeiro post, procuro solução para isto e não outro browser. Se assim fosse já estava a usar o Chrome, que por acaso o tenho instalado.

    Quanto à resolução do problema, tentei essa solução mas sem sucesso.

    Obrigado na mesma.
     
  4. syqe

    syqe Power Member

    oh plz... tanto o firefox como o chrome são altamente expostos a grandes falhas, esses conselhos são um pouco não fundamentados mas *****

    ...back on topic.

    Já experimentaste desligar o Nod?

    Existe também o IE7Pro que é um aplicativo que melhora um pouco o desempenho da navegação com tabs, experimenta.
     
  5. Exc4libur_

    Exc4libur_ Power Member

    Já e sem sucesso também.. Já uso esse aplicativo à imenso tempo.

    Sinceramente já não sei o que faça com isto.. Vou ter que benzer isto com alecrim!
     
  6. Exc4libur_

    Exc4libur_ Power Member

    Acabou de acontecer o mesmo mas desta vez com o IE7 fechado, pelo que parece acontece quando tenho muita coisa aberta.. O que acaba por ser esquisito..
     
  7. Exc4libur_

    Exc4libur_ Power Member

  8. Exc4libur_

    Exc4libur_ Power Member

    Num outro fórum indicaram-me uma possível solução.
    Fiz as devidas alterações no registo e reiniciei o pc.. O erro não surge tantas vezes como acontecia mas continua a aparecer. :S
     
  9. DekkeR

    DekkeR Power Member

    Experimenta ir por partes desinstalando software que não necessites, correndo o CCleaner para apagar o lixo acumulado e fazer uma limpeza superficial ao registo e faz uma desfragmentação usando o JKdefrag.
     
  10. lightMC

    lightMC Power Member

    Isso parece ser falta de memória ram disponivel. tens a memória virtual ligada?
     
  11. Exc4libur_

    Exc4libur_ Power Member

    Daí só me falta ir desinstalando o software que não preciso.. Porque de resto já foi mais que feito para ver se o problema desaparece..

    Quando por vezes isto acontece, basicamente tenho metade da memória ram disponível, por vezes menos de metade mas não noto lentidões nem nada do género.

    Sim, tenho a memória virtual ligada, os tamanhos de paginação estão definidos para a unidade do sistema operativo, como é óbvio, com os seguintes valores:

    Tamanho inicial: 2046MB
    Tamanho Máximo: 4092MB

    Neste momento, estou com o Chrome e tenho o dobro de páginas abertas que costumo ter comparando ao IE e nao me acontece nada. :confused:
     
  12. Exc4libur_

    Exc4libur_ Power Member

    E o problema se mantêm..
    Aqui está o vídeo com o problema, a partir dos 4:12 começa a dar problemas.. Qualidade é que é a tal coisa.. Mas dá para perceber..
    Começo por abrir várias tabs no internet explorer, ponho-me a mexer nelas.. Depois abro umas pastas e quando chega aos 4:12, as pastas começam a ficar esquisitas. O resto vejam vocês.. No fim fecho o IE7 e as coisas voltam à normalidade.

    http://www.youtube.com/watch?v=XlxCsasuFBQ
     
  13. Exc4libur_

    Exc4libur_ Power Member

  14. Exc4libur_

    Exc4libur_ Power Member

    Tou a ver que ninguem conhece a solução para isto..
     
  15. Whooper

    Whooper Power Member

    Se usares outro browser acontece o mesmo?
    Eu ca mudava de browser!!
    Ja alguma vez experimentaste o Firefox?
    EU ca nao quero outro browser... ;)
     
  16. Meados

    Meados Power Member

    Ele já disse que não quer outro browser para que insistem?
     
  17. Whooper

    Whooper Power Member

    Cada um usa o q quer, bem certo. Ele tem um problema q nao consegue resolver.
     
  18. Stlkr

    Stlkr Power Member

    pois o meu ponto de vista era para alguma "alteração" num cd do windows, mas visto ser original, exclui-se essa possibilidade. Só se experimentar instalar com outro cd e validar a cópia com a chave que vem no cd. E poderá ser de ter o Sp2 e de ter surgido a bem pouco tempo uma actualização para o IE7 devido a uma falha grave e estar a causar conflito =X

    cumps
     
  19. Exc4libur_

    Exc4libur_ Power Member

    Whooper, não, não acontece. Já referi que testei com o Chrome que é o que tenho instalado e meto o dobro das tabs e não me acontece nada.

    Tenho usado o Chrome mas estou habituado ao IE e queria resolver isto..
     
  20. Stlkr

    Stlkr Power Member

    só uma pergunta faz actualizações ao windows certo? e ao IE7 presumo... Será que não poderá ser alguma actualização ao IE7 que faça isso ocorrer? é que como ainda tem o SP2 pode causar conflitos com alguma actualizaçãozita do IE7... Um bocado esquesito mas ... como se costuma dizer, todas as opções são válidas até se confirme o contrário

    cumps e boa sorte
     

Partilhar esta Página