1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema estranho com Media Player

Discussão em 'Windows 7 e anteriores' iniciada por Reddy, 20 de Junho de 2008. (Respostas: 8; Visualizações: 846)

  1. Reddy

    Reddy Power Member

    Viva

    Tenho um problema muito estranho com o Media Player. Se eu ligar o pc, e vir um filme no Media player, funciona às mil maravilhas, no entanto, se eu fechar o Media Player, e um pouco mais tarde abrir outro filme lá, o Media Player abre, mas nunca dá imagem nem som. O vídeo já não corre (mesmo sendo o mesmo filme que passou há pouco...) Nessa altura, fechando o Media Player, ele depois não abre mais. Se o mandar abrir um vídeo, o rato fica sempre com aquela ampulheta ao lado (trabalhar em segundo plano) e Media Player nem abre sequer. O pior, é que depois disto não consigo fazer mais nada... O rato fica sempre assim, e se tentar reiniciar o pc, quando clico no Menu Iniciar e "Encerrar" ou "Terminar Sessão" não mostra aquelas janelas. Todas as janelas que abro nesta altura ficam "congeladas" no desktop. Não as consigo fechar.


    Alguém faz a mínima ideia de como resolver isto?


    Desde já o meu obrigado.
     
  2. O_Porto

    O_Porto Power Member

    Já tentas-te arranjar o setup do media player e instala-lo outra vez??
    Pode ser que assim resolva o problema ;)
     
  3. Reddy

    Reddy Power Member

    Faço un-install antes?
     
  4. Blue Zee

    Blue Zee Power Member

    Primeiro pode tentar reinstalar em cima e testar.

    Suspeito, no entanto, que precisará de desinstalar completamente e tentar uma nova instalação de fresco.

    Lembre-se de reiniciar o sistema depois de desinstalar o WMP.

    Boa sorte,

    Zee
     
  5. O_Porto

    O_Porto Power Member

    Ya faz o unistall e depois instalas outra vez, vais ver que os problemas passam :P

    Depois diz se ficou direito =P
     
  6. Reddy

    Reddy Power Member

    Bem, ainda não reinstalei. Quando ia ao painel de controlo, para remover programas o media player não aparecia. Fui ao Remover componentes do Windows. Dava um erro no ficheiro msnmsn.inf na linha 0. Tive que andar a investigar e consegui encontrar solução para isto nos fóruns da Microsoft. Tive que editar o ficheiro sysoc.inf na pasta Inf (oculta) do directório do Windows. Ao que me pareceu, isto é algo que muita gente se começou a queixar após ter instalado o Service Pack 3, coisa que eu também tenho instalada.

    Bem, vou tentar desinstalar o Media Player agora.
     
  7. Reddy

    Reddy Power Member

    A situação complica-se... Vi num local que para desinstalar o Media Player 11, temos que ir ao Adicionar/Remover Programas e que é preciso clicar em "Mostrar Actualizações" para que mostre. O problema é que não mostra... No local onde devia aparecer (eu vi imagens) não aparece lá nada do Media Player. Alguém consegue solucionar?
     
  8. O_Porto

    O_Porto Power Member

    Tenta fazer a instalação por cima dessa que tens, pode ser que dê.
    Pelo menos não custa nada tentar.
     
  9. Reddy

    Reddy Power Member

    O_Porto, fiz como disseste. Instalei por cima da instalação existente. Reiniciei, e até ver, o assunto está resolvido. Muito obrigado.


    Assunto Resolvido.
     

Partilhar esta Página