1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema estranho com o disco/partição/whatever

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por timber, 9 de Janeiro de 2006. (Respostas: 3; Visualizações: 510)

  1. timber

    timber Zwame Advisor

    Tenho um problema estranho no disco do sistema (que é uma partição e não um disco físico)
    Sempre que o windows faz shutdown e depois arranca o sistema fica marado (apenas esta partição) e geralmente é preciso reinstalar o windows (com format geralmente). Por vezes não é preciso reinstalar. Ele entra normalmente mas às vezes dá erro no arranque como se não houvesse disco de sistema
    Começou a fazer isto a semana passada depois de shutdown bruto por necessidade
    Acho que o disco e demais hardware deve estar bom porque enquanto isto está ligado funciona perfeitamente e sem problema nenhum (incluindo a outra aprte do disco)
    Entretanto já tenho backup de tudo o que é relevante e estou nisto pel curiosidade cientifica
    Desconfio que a tabela de partição (ou como isto se chamar) deve ter ficado meio marado e o format original (que foi lento com partição apagada e refeita) não deve ter resolvido a coisa
    Alguém conhece um programa porreiro que verifique a integridade disto?
    Cumps
     
  2. blastarr

    blastarr Power Member

    Experimentaste o clássico boot pela Recovery Console, fixmbr, ou fixboot ?
     
  3. timber

    timber Zwame Advisor

    Não, não cheguei a tentar
    Aliás nunca experimentei isso
    Podessse utilizar isso a qualquer altura sem compremeter a instalação corrente do Windows?
     
  4. souto

    souto To fold or to FOLD?

    as ferramentas tipo fixmbr, etc, n te vao comprometer a instalaçao. desde k n tenhas dual boot...

    se tiveres, a historia ja e outra.

    cumps
     

Partilhar esta Página