1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema estranho

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por maxine, 8 de Setembro de 2007. (Respostas: 6; Visualizações: 579)

  1. maxine

    maxine Power Member

    Boas, páh é assim, tenho um problema que a meu ver é estranho :(
    Tipo ao instalar um 3dmark o pc reeinicia, ao ver filmes no youtube o ecra apaga e dpz volta ao normal apareçendo um erro http://img258.imageshack.us/my.php?image=erroil8.jpg consigo jogar bem sem problemas. Mudei de board e fonte, penso que seja das memorias.
    Gostaria da vossa opiniao.
     
  2. Gonzaga

    Gonzaga Power Member

    O erro que mostra a imagem tem a ver com a placa gráfica...não tem a ver com a memória Ram...
    Tens os drivers devidamente instalados?
     
  3. maxine

    maxine Power Member

    claro, sempre.
     
  4. rustyballzz

    rustyballzz Power Member

    tive o mesmo problema com uma 2600 pro recentemente, os videos so funcionavam a 100% quando desinstalei o cataclysm e meti so o driver basico de display, mas depois jogos ficavam uma porcaria :P
     
  5. maxine

    maxine Power Member

    e o que é ke fizeste dpz ? tou a pensar mandar pa tras :s
     
  6. rustyballzz

    rustyballzz Power Member

    fui trocar por GEFORCE 8600 GT :x2:
    mas cada caso é um caso

    cumpz.
     
  7. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Vai ás opções no painel de controle dos Catalyst e desactiva a opção VPU Recover.

    Cumps.
     

Partilhar esta Página