1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema estranho....

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por OverPowereD, 25 de Dezembro de 2007. (Respostas: 5; Visualizações: 464)

  1. OverPowereD

    OverPowereD Power Member

    Boas pessoal e antes de mais nada bom natal a todos.
    como tinha o pc sem caixa (motherboard em cima da mesa e o resto das cenas ao lado) o meu pai lembrou se de me dar uma caixa no natal.
    depois de algum tempo de joelhos a montar o pc e ja xeio de dores :P, vou ligar o pc e ele nao liga, ker diser... liga 1 segundo e volta a desligar se.
    ja agora a caixa e' a Gigabyte Aurora 3D.
    o meu pc e' o seguinte:
    fonte: revoltec 450W
    2 discos ide: 200/250 gbs
    motherboard: asus p4s800
    cpu: intel p4 2.6ghz com o sistema wc: thermaltake silient water.
    a caixa traz 3 fans de 120 com leds azuis.
    este problema ja me tinha acontecido anteriormente... mas resolveu se sozinho sem eu chegar a saber o k tinha sido.
    eu penso k e' da motherboard, algum mau contacto, nao tenho a certeza.
    gostava de resolver isto sem ter k mudar de board :s

    isto ja aconteceu a algum de voces?
    ps: ja fiz alguns testes k me levam a ter a certeza k a fonte está boa. (liguei a fonte sem board a ver se funcionava)
     
  2. OverPowereD

    OverPowereD Power Member

    o problema resolveu se sozinho outra vez...
    mas agora tenho outro:
    as fans da caixa sao supostas ligarem se a uma ficha de 3 pinos que se encontra na motherboard, ha algum adaptador para as ligar a fonte de alimentaçao?



    cumpz
    merry x-mas :P
     
  3. Só pode ser curto-circuito. Sem caixa não o fazia e o pc trabalhava bem. Pode a motherboard ter alguma pista danificada e com a flexão perder contacto

    Isso ou magia :P
     
  4. OverPowereD

    OverPowereD Power Member

    pois... tendo em conta que estamos a falar de uma board com 5~6 anos...

    e' bem capaz de ser isso, o que interessa e k já está resolvido :-D(pela 2a vez, lá se resolveu sozinho o problema...)

    agora gostava de saber se existe adaptador de 3 pinos para 4 (ou lá quantos pinos têm os cabos da fonte de alimentação) (acho que sao mesmo 4) para ligar as 3 fans de 120mm.

    já agora o que acham da caixa?
     
  5. ShadeX

    ShadeX Power Member

    Esses adaptadores costumam vir com as fans. Em separado não sei se existem. De um modo ou de outro. não ligues as fans à board. Nada como uma fan faminta de energia para fritar uma mobo.
     
  6. [​IMG]

    Ñ sei se onde és, mas a ***** deve ter
     

Partilhar esta Página