1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Problema Farcry

Discussão em 'Jogos - Discussão Geral' iniciada por theghost, 28 de Agosto de 2004. (Respostas: 12; Visualizações: 1197)

  1. theghost

    theghost Power Member

    Ia eu hoje todo contente experimentar o farcry (eu sei.. ja vou atrasado :p )
    bom.. instalo-o tudo ok, instalo o direct x.. tudo ok... vou ao jogo intro etc tudo ok começo a jogar e começam os problemas... 1º em qualidade normal o jogo parecia estar encoberto em neblina.. mas tipo neblina de nao ver nada a frente... passei para low qualitie e começou-se a ver um bocado... quando nao e o meu espanto que assim que saio dos primeiros tuneis.. XARAM
    o xao e todo AZUL... nao se ve nada.. apenas as arvores e as casas >(
    tenho uma gforce fx 5200 128mb... nao tive la grandes problemas com o Doom3 e agora sai-me isto :die:

    tentei tirar printscreens mas nao consigo >( se alguem souber diga plz
    se alguem teve o mm problema que eu e o resolveu por favor manifeste-se a gerencia agradece :mad:
     
  2. Mitch

    Mitch Banido

    imagens do jogo => F12
    grava sozinho.
     
  3. apocalipsus

    apocalipsus Power Member

    Hum esprimenta sacar as drivers para a placa grafica
     
  4. theghost

    theghost Power Member

    Última edição: 28 de Agosto de 2004
  5. MJRL

    MJRL To fold or to FOLD?

    Experimenta meter o patch 1.1 pode ser que te resolva o problema.
     
  6. theghost

    theghost Power Member

    nao posso sacar logo o patch 1.2 ? O.O
     
  7. bururu

    bururu Power Member

    eu tinha problemas parecidos com uma mx440, mas resolvios com drivers mais actualizados!
     
  8. theghost

    theghost Power Member

    com o patch 1.2 ja funciona ... thx =)
     
  9. Mitch

    Mitch Banido

    o patch 1.2 nao tinha sido retirado por dar muitos problemas?
    não tenho acompanhado essa situação
     
  10. theghost

    theghost Power Member

    errr mitch :X
    por acaso tou agora com um problemita :|
    tou num quadro xamado "cooler" em que tenho de salvar a val... quando xego a beira dela ela diz algo como "youll not take me" ou koisa parecida ... fico com um objectivo a dizer "save val" a questao é de que ? nao ta nada na sala alem dela... ja tentei ver s tinha outra saida qq mas nada :| alguem me ajude tou a fikar maluco com isto :mad:
     
  11. nestum

    nestum Power Member

    É bug. Provavelmente tens de repetir o nível. Aconteceu com uma série de pessoas.
     
  12. theghost

    theghost Power Member

    repeti 20 xs e nada... cheatei.. passei o nivel a frente :sad:
     
  13. AwakE

    AwakE Banido

    Bug, também me aconteceu...

    Agora para compensar passa o ultimo nivel em hard ;) Isso é que não é pera doce.
     

Partilhar esta Página