1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Problema] Firefox

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por capitaoroby2000, 7 de Maio de 2008. (Respostas: 3; Visualizações: 546)

  1. capitaoroby2000

    capitaoroby2000 Power Member

    Saudações

    De repente o meu firefox está mais lento que o habitual. Normalmente pedia-se uma página e ele abria-a logo. Neste momento e posso verificar pelas mensagens no canto inferior direito, ele primeiro diz "a ligar a..." e só depois é que abre a página solicitada.
    Antes e nesse mesmo canto inferior direito, lia-se assim muito rápido "a transferir" e as páginas abriam muito bem. Agora demora mais, mas abre! Que posso fazer? Já corri com o anti-virus (nod) e com vários programas anti-spyware.

    Tks :)
     
  2. DarkButterfly

    DarkButterfly Power Member

    Poderá não ser nada.

    Mas faz uma verificação com o Hijackthis, e posta aqui o log. Pode ser que se encontre algo. Se bem que o Hijackthis também não faz milagres.

    Já fizeste verificação online a vírus e spyware?
     
  3. SimplyFCB

    SimplyFCB Power Member

    Última edição: 7 de Maio de 2008
  4. capitaoroby2000

    capitaoroby2000 Power Member

    Bem, ao que parece tratava-se de qualquer coisa no registo do windows. Como possuo uma cópia legal do windows em inglês instalei outra vez e parece que a coisa já se compôs. De qualquer forma, obrigado! Mas já agora: que sites posso visitar para fazer scan's on-line?
     

Partilhar esta Página