1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema fonte corsair 750w

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PT_kamikaze, 29 de Agosto de 2008. (Respostas: 3; Visualizações: 576)

  1. PT_kamikaze

    PT_kamikaze Power Member

    boas

    adquiri uma fonte corsair tx750
    qual não e o meu espanto quando vou ver a linha dos 12volts e esta está baixa dando-me 11.14volts na bios e no asus probe 11.09

    pensei que deveria ser a bios que nao esta estaria a ler bem as voltagens entao decidi retirar a fonte da caixa e liga-la sozinha e medir as voltagens com um multímetro e da-me exactamente o mesmo que na bios

    fiquei mesmo em baixo com isto comprei uma corsair a pensar que nao iria ter problemas e deparo me logo com isto

    a minha pergunta e é normal (suponho que não) ou é melhor mandar para rma?

    as restantes linhas estao bem e quando a meto em load a linha dos 12 volts nem se mexe se bem que o meu atual sistema nao deve fazer mossa
    c2d e6300, 2gb ram, 8600gt, p5q-deluxe, western digital 640gb e a fonte (estes ultimos 3 forma os que adquiri recentemente pra a semana ia comprar uam hd4870 umas cosair dominator 8500 e um q9550 mas com este problema parece que ja nao vou :( )
     
    Última edição: 29 de Agosto de 2008
  2. steelballzz

    steelballzz Folding Member

    se com o multimetro tens 11,14 isso está bastante abaixo da tolerância de 5%
    envia para RMA pois está avariada
     
  3. estive agora a ver a minha com o multimetro e mesmo a jogar está sempre entre os 12.16V e os 12.18V, se com o multimetro te der valores abaixo dos 12V a fonte não está boa,como disse o steelballzz, rma com ela
     
  4. PT_kamikaze

    PT_kamikaze Power Member

    obrigado aos dois

    segunda feira segue para rma

    mas que azar...
     

Partilhar esta Página