1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema grave com home cinema

Discussão em 'Home Cinema' iniciada por holyblood, 21 de Novembro de 2007. (Respostas: 6; Visualizações: 1047)

  1. holyblood

    holyblood Power Member

    Boa noite

    Tenho um home-cinema da panasonic, modelo sa-ht850. Por aquilo que tenho visto, creio que é um modelo desconhecido para a grande maioria das pessoas, mas é um grande sistema, e na altura custou-me um balurdio! O problema deste sistema é o seguinte: as 5 colunas de som ligam ao subwoofer, e este por sua vez liga e ALIMENTA o dvd! a conexao é feita por um cabo esquesito que eu nunca tinha visto, com varios pinos, que transmitem o som do dvd para o subwoofer, e consequentemente para as colunas. Repito que este cabo tambem alimenta o leitor, ou seja, é o subwoffer que está ligado à electricidade, e que atraves do tal cabo alimenta o leitor. No entanto, o dvd teve um acidente, e a zona da placa do dvd onde a entrada para o tal cabo se liga partiu, e creio que isso nao tem soluçao.

    As minhas questoes sao as seguintes:

    1-o dvd terá arranjo?
    2-é possivel reutilizar o subwoofer?As colunas posso ligar a qualquer sistema, uma vez que têm um cabo normal, mas o subwoofer so tem aquela ligaçao que eu ja especifiquei, e eu nao queria perder este subwoofer uma vez que é potentissimo.
    3-Ha mais alguma marca de dvds que use este tipo de ligaçao, de forma a que eu possa reutilizar todo o sistema sonoro num novo dvd?
    4-é possivel transformar o cabo que eu vos falei num cabo com uma saida normal, que eu possa ligar a outro dvd?

    Peço desculpa pelo testamento, mas agradeço quelaquer ajuda!

    Cumprimentos!!
     
  2. Mirror_Image

    Mirror_Image Banido

    Se foi a placa que partiu pode ter solução. Deve bastar solsar as pistas, e como é na zona de entrada de corrente as pistas devem ser rasoavelmente largas. Leva isso a um técnico que deve ficar barato... Se troxesses a mim levava-te uns 50 euritos :D
     
  3. holyblood

    holyblood Power Member

    Boas!

    Aquilo partiu mesmo a board no sitio onde esta a peça que tem a entrada para o tal cabo. A entrada que eu falei ficou com o pedaço de board agarrado! Sera que me consegues arranjar isso? É que sou de viseu!! Se me deres o teu mail, eu envio-te fotos (nao sei se é permitido trocar mails aqui)!

    Cumprimentos
     
  4. Mirror_Image

    Mirror_Image Banido

    Se foi isso é fácil de reparar ;) Sou de Gaia por isso não deve dar jeito :P Mas envia umas fotos que eu dou-te umas dicas de como fazer isso, Basta teres um ferro de soldar e estanho :P
     
  5. holyblood

    holyblood Power Member

    Boas mais uma vez!
    Agradeço desde ja a simpatia! Eu gostava de enviar as fotos, mas nao sei o teu mail!se enviar mail por aqui nao sei anexar arquivos! Cumprimentos!!
     
  6. b-r-u-n-@

    b-r-u-n-@ Power Member

    Também tenho este sistema de som.

    Um ponto negativo é não reproduzir ficheiros avi, divx.
    Será que existe algum firmware possível de meter a ler este formato?
     

Partilhar esta Página