1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Grave com Radeon HD 2600PRO AGP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por sniperista, 20 de Janeiro de 2009. (Respostas: 1; Visualizações: 539)

  1. Boas,
    Recentemente adquiri uma Sapphire Radeon HD 2600PRO 512MB AGP. Esta placa foi para substituir a minha antiga Geforce 7300GT AGP.
    Acontece que quando meti a radeon formatei o pc para não haver hipótese de conflitos de drivers.
    Depois de formatado, instalei todos os drivers de todos os componentes. Também atualizei o directX. Os drivers da radeon são os mais recentes do site da Sapphire.
    O problema é que quase sempre que eu ou jogar, passados para aí uns 5 minutos, a imagem no monitor encrava o que me obriga a reiniciar o PC. Quando eu tinha a Geforce 7300GT nada disto acontecia.
    Este problema acontece em praticamente todos os jogos: Far cry 2, Call of duty World at War, PES 2009, etc.
    A minha configuração é esta (estou a utilizar o Windows XP com Service pack 3):
    Processador: Pentium 4 a 3GHZ (prescott) socket 478
    Motherboard: P4i65G (com a Bios atualizada)
    Ram: 1GB DDR (Dual Channel)
    Placa Gráfica: Sapphire Radeon HD 2600 Pro 512MB DDR2 AGP
    Fonte alimentação: 600W com 24 ampéres na linha de 12V
    Voltagens:
    Núcleo CPU 1.44 V
    Aux 1.94 V
    +3.3 V 3.30 V
    +5 V 5.11 V
    +12 V 12.10 V
    No modo de espera +5 V 5.04 V
    Bateria VBAT 1.02 V

    Temperaturas:
    Placa mãe 22 °C (72 °F)
    Processador 27 °C (81 °F)
    Diodo GPU 41 °C (106 °F)

    Se alguém souber como resolver isto, por favor, que me diga...
     

Partilhar esta Página