1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema instalação Fedora Core 6 com VMware

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por prismatix, 22 de Novembro de 2006. (Respostas: 13; Visualizações: 1510)

  1. prismatix

    prismatix Power Member

    Pessoal instalei o Suse 10.1 no vmware e deu tudo bem mas agora n csg instalar o fedora core6 pk n detecta nenhuma partição nem dispositivos de armazenamento .... alguem me pode dar uma ajudinha ???
     
  2. ruimoura

    ruimoura Power Member

    Não sei se entendi, mas estás a tentar instalar o Fedora no disco virtual onde instalas-te o Suse?
     
  3. prismatix

    prismatix Power Member

    não, está noutro disco virtual, o suse instalei num e correu tudo bem e com o fedora n detecta nenhum disco virtual nem partiçoes .... deixo aki uma screen shot para verem o que acontece...

    [​IMG]

    acho k fica claro assim! simplesmente não detecta qualquer dispositivo de armazenamento ... =S
     
  4. Hipnoted

    Hipnoted Power Member

    Faz next... Isso ta tudo bem...
     
  5. prismatix

    prismatix Power Member

    neps, da erro.... pede pra seleccionar uma partição ou unidade de armazenamento para instalar o SO, que devia aparecer ali para escolher ... coisa k nao aparece =S
     
  6. ruimoura

    ruimoura Power Member

    Escolhes-te a opção para pre-alocar o espaço do disco? É que sem essa opção muitos sistemas dão esse erro quando tentam econtrar um disco.
     
  7. prismatix

    prismatix Power Member

    hummm ... essa opção está disponivel logo quando se cria a máquina não é ?
     
  8. ruimoura

    ruimoura Power Member

    Correcto ...
     
  9. prismatix

    prismatix Power Member

    já resolvi esse problema! alterei o tipo de disco virtual de SCSI para IDE e deu para instalar ...

    agora estou com outro problema .. .n estou a conseguir ter net no fedora e n csg detectar ficheiros partilhados do windos =S


    alguem me pode dar uma ajudinha na configuração da rede ?
     
  10. hellaxe

    hellaxe Power Member

    Faz na placa de rede virtual -> NAT que deve resolver
     
  11. prismatix

    prismatix Power Member

    vou experimentar ja digo klkr coisa...


    tnks!
     
  12. prismatix

    prismatix Power Member

    resultou!



    alguem instalou o XGL no fedora ??? gostava de experimentar...
     
  13. ruimoura

    ruimoura Power Member

    O Fedora 6 já vem com aiglx/compiz de raiz ... É só activar no menu Sistema - Preferências - Desktop Effects ...

    XGL é coisa do passado ...
     
  14. prismatix

    prismatix Power Member

    não fazia a mínima! mas eu activo isso isto pede pra fazer login eu faço mas dps entra no ambiente grafico novamente e n está activo =S kual pode ser o problema ?


    cumps.
     

Partilhar esta Página