1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema instalação Win XP

Discussão em 'Windows Desktop e Surface' iniciada por Madril, 31 de Agosto de 2005. (Respostas: 9; Visualizações: 753)

  1. Madril

    Madril 1st Folding then Sex

    Bem, tenho aki uns problemas ao instalar o WinXP no pc do meu primo. Coisa k nunca me tinha acontecido. O CD do Windows é original e já tentei com o meu cd backup e acontece a mesma coisa. E os cd's tão bons k ja os testei noutro sitio.

    O que se passa é k ao bootar pelo cd do windows, seja ele kual for, a unica coisa k aparece é o ecrã azul a dizer "Windows Setup" e freeza ai. Nem aparece a barrita em baixo a carregar a instalação nem para por os drivers externos (SATAs, Raids e afins). Simplesmente na mexe... Já tentei com 3 imagens diferentes e na dá mesmo. E tentei com os cd's no Drive de DVD-RW e CD-RW ... Any guess?

    Rig:

    FX-53
    Asus AV8
    2gb ram
    disco Sata de 120 gb
     
  2. MaLok0

    MaLok0 Power Member

    madril estas melhor? :p

    "CHecked my ram with totally new s---. Turns out my HD cable was actually a HD/Cdrom universal ribbon cable and wasnt throwin enough info back and forth for XP. Swapped it out with a good cable and the s--- flows. Thanx alot for your help though!"

    ve se tens isto :p
     
  3. Madril

    Madril 1st Folding then Sex

    Fds ... se ja teve o windows instalado durante 1 ano ...
     
  4. GhostRider2069

    GhostRider2069 Power Member

    Isso é deveras estranho, no entanto já me aconteceram cenas desse género, se puderes testa só com 1Gb de memória por exemplo (pode ser um stick marado) e vê se consegues.

    Trocar o disco para outro canal SATA também pode resultar, provavelmente até já fizeste isso.

    Senão um daqueles formats de muitas horas no disco a ver se será disso.

    Estes problemas acontecem sempre por causa de cenas que um gajo não está mesmo a ver.

    Ah, põe tudo a default na BIOS, tenta instalar um Windows com SP2 integrado, se fôr esse que estás a tentar instalar tenta instalar um sem SP's :D
     
  5. apoc

    apoc Power Member

    o ultimo freeze q tive desse genero foi devido a sectores danificados no disco aquilo empancava com qq coisa q tentasse instalar .

    o spinrite resolveu o problema
     
  6. JC

    JC Power Member

    Se tens partições não reconhecidas pelo windows exemplo:ext2 no disco em questao apaga as mesmas. Experiencia propria.
     
  7. MadOnion

    MadOnion Folding Member

    Se essa rig tiver dois dimms, tenta só com 1.
    Desliga uma das drives opticas e tenta.

    em ultimo caso, instala num IDE se possivel, e depois fazes clone, em ultimo caso mesmo :P
     
  8. Yokozuna

    Yokozuna Power Member

    Ja me aconteceu e consegui identificar que era a placa gráfica (o porquê ainda estou para saber).

    Não me lembro na altura qual era a rig que montei. Mas foi a placa gráfica porque troquei-a por uma rasca que tinha à mão.

    Experimenta e diz qq coisa...
     
  9. MJRL

    MJRL To fold or to FOLD?

    Madril estás a instalar com o Service Pack?

    É que algum hardware às vezes não gosta daqueles backups que tem o sp embutido.
     

Partilhar esta Página