1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema Internet Vista64

Discussão em 'Windows 7 e anteriores' iniciada por José Alberto, 13 de Maio de 2008. (Respostas: 1; Visualizações: 450)

  1. José Alberto

    José Alberto Power Member

    Estou a ter um problema bastante chato com o meu sistema.

    Em primeiro lugar estou numa rede formada por 3 computadores e um router, a ligação é por cabo. Os outros dois computadores aparentemente estão bem, assim que o problema é do meu sistema.

    Não estou a conseguir navegar pela internet de modo -digamos- normal, nem no IE7 nem no FF. No entanto, os Gadgets que precisam de ligação à net (clima, feeds, etc) funcionam todos bem. Tanto os navegadores, o Windows Live Mail, o Messenger (pelo menos) não conseguem ligar correctamente à net.

    A solução? Abrir o Centro de Rede e Partilha, Opções da Internet, Configurar e por fim Procurar na Internet Agora. Assim abre uma janela do IE7 e consigo navegar na net (na versão IE7 de 64bits, ou seja, sem o plugin do Flash). O problema é que esta é a única maneira de "ver" a internet porque se abro outra janela do IE7, do FF, o Messenger ou o Windows Live Mail é como se perdesse a ligação. Curioso, não?

    Jogos online como o Trackmania Forever também não conseguem ligação.

    Se entretanto fechar a tal janela criada com o método descrito atrás, lógico, deixo de "ver" a internet e preciso repetir tudo de novo.

    O que acham?

    Umas imagens:

    [​IMG]

    [​IMG]
     
    Última edição: 13 de Maio de 2008
  2. José Alberto

    José Alberto Power Member

    "Solução": Restauro de sistema.
     

Partilhar esta Página