1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Internet

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por _pirex_, 7 de Abril de 2007. (Respostas: 7; Visualizações: 603)

  1. Oi ppl... tenho um prob .. tenho netcabo e nao consigo aceder a internet ..Apenas consigo aceder no modo de segurança e nao no modo normal do win xp profissional. o que pode ser isto? ja telefoei pa netcabo mas ja vi q nao e problema deles visto q tenho net mas no modo de segurança .. ajudem rapido

    [[]]
     
  2. damisoft

    damisoft Power Member

    o teu modem é USB ou Ethernet? se for USB, desinstala os drivers, e volta a intalá-los, ou tenta ligar o modem em outra porta USB,... se não der, carrega no botão RESET que está no MODEM da cabovisão...
     
  3. luikki

    luikki Power Member

    ou, antes de isso tudo, verifica se não tens bicharada....usa o spybot
    se funciona em modo de segurança, o problema não está no teu isp.....
    já adora: que anti-vírus e firewall usas?
     
  4. tenho como antivirus o Avg.. Firewall tenho o Sygate professionall firewall..

    Modem - cabo de rede
    isp - netcabo
     
  5. jnightz

    jnightz Power Member

    Deve ser desse Sygate, já uma vez tive esse problema só tinha net em modo de segurança, depois de 'fuçar' muito descubri que em modo de segurança a firewall sygate não é carregada, então o problema estava na firewall que bloqueava tudo.
    Deve tar na opção 'Lock Internet' ou qualquer coisa do tipo.
    Vê nas opções da firewall, se não resultar vê nos serviços do windows para retirar o serviço da firewall, ele fica lá mesmo depois de desinstalar (foi só assim que consegui livrar-me desse problema). A firewall do Zone Alarm é grátis e muitos sites dizem que é a melhor.

    E se o modem está ligada á placa de rede vê se tens serviços de rede desnecessários, apenas é preciso o 'Cliente para redes microsoft' e 'TCP/IP', normalmente aparecem tambem o 'partilha de ficheiros...', 'QOS' ou outros, mas não fazem falta nenhuma :)
     
  6. ok .. ja desinstalei a firewall mas nao me parece isso .. pq agora o pc ao iniciar a sessao fica mto lento .. e agora sem firewall nao consigo aceder a net a msm ... vou instalar a zone alarm para ver o q acontece .. ja vos digo algo..
     
  7. ok ja consegui aceder a internet .. mas o pc esta um pouco breakado .. :s nao sei o q se passa .. o q faço? So sei q o processo Svchost ocupa em memoria 30 mb .. e' um bocado exagerado nao? :S
     
  8. jnightz

    jnightz Power Member

    Ve nos serviços do windows se há qualquer coisa 'estranha' ou que não devia lá estar.
    Para maior segurança se calhar é melhor usar o 'msconfig' pois pode-se sempre voltar atras e deixar tudo como estava se houver problemas.
    Para saber quais os serviços que não fazem falta: http://www.ss64.com/ntsyntax/services.html
    e http://www.jasonn.com/turning_off_unnecessary_services_on_windows_xp.

    Mesmo assim talvez seja melhor usar programas de optimização do sistema, como 'TuneUp Utilities', 'System Mechanic' ou 'Norton WinDoctor', etc.
     

Partilhar esta Página