1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema Irritante No VISTA

Discussão em 'Windows Desktop e Surface' iniciada por MeeG, 8 de Agosto de 2007. (Respostas: 12; Visualizações: 1927)

  1. Boas a todos! Epá é o seguinte, desde q instalei o windows vista no meu PC, nao tive quase nenhum problema a nivel de software, e os poucos q tive consegui sempre solucionar!
    Acontece q com a impressora já la vao uns meses (com tentativas semanais) e nao consigo mm perceber o q tou a fazer mal....nao consigo instalar a impressora no pc... Ja iniciei o pc com a impressora conectada e o vista detectou, fez a procura online e encontrou o driver, instalei, qd vou tentar nao da! Também ja fui ao site da lexmark e fiz download do driver, instalei seguindo os passos todos e tb nao da!
    Tenho uma Lexmark X 1190 (X1100 series)....se alguém me puder dar uma ajudinha agradecia imenso.........
    Cumps a todos
     
  2. Romani48

    Romani48 Power Member

    já experimentas te noutro SO? (AGORA nao antes disto)

    porque um colega meu comprou uma, mandava imprimir e ela nao imprimia.. direitinha para troca...
     
  3. Resposta

    sim.....sempre deu com o xp! desde q instalei o vista é q nao dá!
    tens alguma sugestao sff?
    cumps
     
  4. Warlord

    Warlord [email protected] Member

  5. DekkeR

    DekkeR Power Member

    Experimenta a mesma impressora noutro computador com Vista. Se também não der experimenta enviar um mail à Lexmark para ver se eles têm alguma alternativa
     
  6. Romani48

    Romani48 Power Member

    eu estou a perguntar se experimentas te em algum SO DEPOIS de teres instalado Vista (para alem deste)
     
  7. resposta

    sim! experimentei e da na boa! noutro pc! era isso q tavas a perguntar?!
    No meu é q nao dá!
    No gestor de dispositivos aparece-me a lexmark com um ponto de interrogação, e no meu computador nem se quer aparece a impressora!
    tens alguma dica?
    cumps:joker:
     
  8. Warlord

    Warlord [email protected] Member

    saca os drivers da lexmark pro vista e instala! ja te dei o link...
     
  9. mrosendo

    mrosendo Power Member

    Se noutro pc com o mesmo so dá, nesse tambem há-de dar, agora o vista qundo istla quaquer periferico mal nunca mais resolve a não ser que saibas limpar bem o regedit, já me aconteceu com um pda, formatei e pronto já deu. Alis já nem perco tempo com o vista tenho sempre um backup actualizado noutro disco e quando dá problemas formato.
     
  10. m4ndr4ke

    m4ndr4ke Power Member

    Nunca tive problemas com a minha. (outro modelo, mas Lexmark).
    Fiz o download dos drivers para windows Vista no site Lexmark e funcionou em pleno, sem qualquer problema.
    Não estarás a tentar instalar os drivers para windows xp? No início nem me dei ao trabalho de ver o site e apenas tentei instalar os drivers que tinha (para XP), o resultado foi esse.
     
  11. /Seifer\

    /Seifer\ Colaborador Editorial

    Eu tbm tive a instalar uma Lexmark 1180 e tive problemas a instalar as drivers, tenta as br comigo deram.
     
    Última edição: 10 de Agosto de 2007
  12. Também não consegui instalar uma Z640. O Cd de instalação só tem drivers para XP. Entretanto, fui ao site da Lex. e após instalar os drives para o Vista, andei a "rapar" pois dava-me instalação mal sucedida. Só consegui, depois de desactivar o anti virus (AVG). Entretanto, não esquecer de desinstalar o que já foi instalado e inclusivamente ir à pasta
    Program Files e eliminar o que lá ficou da impressora, (drivers e intall) no meu caso.
    Em última analise aconselho um mail ao suporte da Lexmark.
    Boa sorte
     
  13. vascorama

    vascorama Power Member

    nem mais.
    :x2:
     

Partilhar esta Página