1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Ligar USBS, Leitores - Motherboard P5b Deluxe

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Nouwsh, 6 de Março de 2007. (Respostas: 1; Visualizações: 573)

  1. Boas. Gostaria de saber se já alguem se deparou com os seguintes problemas e sabe a solução:

    Tenho uma Motherboard p5b deluxe.
    Processador Core 2 Duo E6600
    Grafica Xpertvision 7600GS ddr3
    Memorias gskill 2gb 800mhz dual
    Caixa Nox Cool Bay 25 Janela lateral
    etc...

    1º A mobo não deixa o pc ligar quando tenho os dois usbs frontais ligados.
    O que só diz USB e é constituido só por uma peça trabalha bem. Sempre que ligo o outro que são duas peças (e dix USB VCC etc... não me lembro bem do resto.) a board não liga acende uma luz azul a piscar.
    Ja esprimentei trocá-los de sitio um pelo outro mas continua a não dar. Os usbs que me refiro são os que veem com a caixa, os frontais.

    2º Não consigo ligar os 2 discos rigidos e os 2 leitores ( um deles gravador )
    Sempre que inicio o computador apenas 1 disco rigido e o gravador estão detectados, Se trocar os cabos apenas os outros 2 estão detectados sendo que o pc não consegue iniciar visto que o disco detectado não tem o windows instalado, apenas um deles tem. Será problema de configuração da bios ?


    Agradeço qualquer ajuda.
    Cumps.
     
  2. French

    French Power Member

    aponto mais para a fonte de alimentação.
     

Partilhar esta Página