1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Live Messenger com webcam

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Atomsk, 1 de Setembro de 2007. (Respostas: 18; Visualizações: 1461)

  1. Atomsk

    Atomsk Power Member

    Boa noite pessoal.
    Neste momento, deparo-me com um problema. Sempre que quero fazer uma conversação e utilizar a webcam com o live messenger, o msn bloqueia e reinicia-me o windows. Alguém sabe o que poderá ser, ou se há alguma forma de resolver o problema?
    Tenho o windows xp pro sp2 e o live messenger 8.1.
    Cumprimentos e desde já obrigado.
     
  2. king_of_portuga

    king_of_portuga Power Member

    Hmm, Eu ja tive esse Problema, desde que Instalei o Beta [ Live Messenger 8.5 ], Nao tive mais nenhum problema, tenta Instalar o 8.5, Fica aqui o Link ;)

    <~~Link para o Live Messenger 8.5 ~~>
     
  3. Atomsk

    Atomsk Power Member

    já instalei e o problema continua...já estive a procura no site da microsoft e também não encontrei nada...
    Cumprimentos
     
  4. xokos

    xokos Banido

    Podes testar com outro programa?
    A cam é nova?Pode ser das drivers...
     
  5. Atomsk

    Atomsk Power Member

    A camara é nova. Com que outro programa posso testar?os drivers também são os ultimos.
    O engraçado é que no meu pc portatil a camara da sem problemas...o problema é k na consigo ligar o pc portatil em rede com o meu outro pc...tal cm está explicado num tópico na secção de redes e internet...
    Cumprimentos
     
  6. xokos

    xokos Banido

    Yahoo messenger ou skype assim que me lembre agora.
    Ligas o portátil como,com cabo ou wi-fi?
     
  7. Atomsk

    Atomsk Power Member

    Boas. Ligo com cabo.
    Cumprimentos. (Já experimentei e continua na mesma...)
     
  8. xokos

    xokos Banido

    Isso depende da config. do router, mas vê os ips do pc e posta aqui.
    Mas já agora,como tá ligado isso?O router nao deve ter mais que uma saida que deve tar ligada ao pc,que fazes,desligas do pc e ligas ao portátil?
    Se é assim faz como te disse, ve os ips no pc, e podes usar os mesmos no portátil visto que nao serao usados ao mesmo tempo.

    Sobre a cam,é capaz de ser algum problema com as drivers.
    Desinstala tudo,corre o ccleaner(para limpar o registo) e depois volta a instalar de novo.Certifica-te que sao as drivers que devem para a cam.
     
  9. Atomsk

    Atomsk Power Member

    Por agora resolvi da seguinte forma. Instalei o msn messenger 7.5 e já funciona a camara...mas vou experimentar o que dizes. Quanto ao problema da rede através de switch, vou desistir...ja tentei tudo e mais alguma coisa...
    Cumprimentos e obrigado por tudo pessoal.:kfold:
     
  10. xokos

    xokos Banido

    Desistir?Na :)
    Se tá por switch post aqui os ips que tens no pc...Pode ser?
    Vais ver como nao é nada complicado.
     
  11. Atomsk

    Atomsk Power Member

    ora bem,no pc tenho 192.168.1.1 e no portátil ta em automático...
    Cumprimentos e obrigado
     
  12. xokos

    xokos Banido

    No portátil põe: 192.168.1.2
    Também podias por o pc em automático,mas como não sei como tá a config do router melhor não mexer.
     
  13. Atomsk

    Atomsk Power Member

    quando instalei o router, no pc, foram os gajos do sapo que me deram as infos tipo gateways, ip, etc...s nao, nao conseguia aceder a net.
    Vou experimentar o que dizes. (pequeno detalhe, quando ligo o router ao switch e o switch ao pc, sem ligar ao portatil, nao consigo ter net no pc...).
    Cumprimentos e obrigado

    Já tentei o que me tinhas dito, mas nada...
    Cumprimentos e obrigado
     
    Última edição: 3 de Setembro de 2007
  14. xokos

    xokos Banido

    Puses-te o gateway e o resto igual ao pc?Se não tem gateway igual não funciona a net apesar de poderes tar em rede.
    Estranho não funcionar com o swith...
     
  15. Atomsk

    Atomsk Power Member

    Podes acreditar que não da...também acho muito estranho. Pus tudo igual!
    Cá para mim deve ser algum problema do switch...
    acho que vou a loja amanha.
    Cumprimentos e muito obrigado
     
  16. xokos

    xokos Banido

    É bem capaz...
    Já agora, onde compras-te isso?...sou de perto de Viana :p
     
  17. Atomsk

    Atomsk Power Member

    Pela primeira vez comprei material informatico num hipermercado. No E. Leclerc...
    Azar o meu...Nunca o devia ter feito!>(
    Cumprimentos!
     
  18. xokos

    xokos Banido

    Agora tens ai perto a *****,passa por lá :)
    Eu uso un switch da netgear,de 5 entradas e funciona muito bem...
     
  19. Atomsk

    Atomsk Power Member

    Pois. Eu sei. Mas antes de ter ido ao E.Leclerc, tinha ido à *****.
    Ora bem, procuro os switches e não encontro. Chamo la a "menina", pergunto-lhe se tem e ela diz-me: "olhe desculpe, mas nunca ouvi falar de tal coisa! Isso por acaso é uma caixinha com antenas?":wow:8|
    Mas pronto. Lá continuei a minha procura e como não encontrei, lá fui eu ao E.Leclerc.
    Se soubesse, tinha esperado mais um dia ou dois e tinha ido a outra loja!
    Cumprimentos e obrigado!!Muito obrigado
     

Partilhar esta Página