1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema: Live! to Audigy2

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por enok, 23 de Janeiro de 2004. (Respostas: 12; Visualizações: 803)

  1. enok

    enok [email protected] Member

    Ora fiz a instalaçao dos drivers de Audigy 2 na minha Live!, tal como é dito no topico sobre o assunto.
    Os drivers estão instalados, tenho som, não tenho problema nenhum... a excepção de so me reconhecer 3 tipos de formação nas colunas: 2.1, 4.1 e headphones. >( Isto é mau... porque tenho colunas 5.1 e convem tirar partido delas. ;)

    Sera que alguem que ja tenha feito o mod passou por este mesmo problema e resolveu-o? Agradecia se me podessem ajudar! :P

    PS: Nao instalei o EAX controle center nem a cena de calibração das colunas... sera disso?
     
  2. Madril

    Madril 1st Folding then Sex

    Enok ... mete o SoundStorm :P
     
  3. enok

    enok [email protected] Member

    :die: Quero ver o efeito EAX em determinados jogos... :P
     
  4. Nuke

    Nuke Power Member

    Que modelo de Sound Blaster Live tens? É a 1024 ou a 5.1?
     
  5. enok

    enok [email protected] Member

    Penso que seja a Live! Digital 5.1.
    Todas as Live! 5.1 sao 1024, não?
     
  6. Nuke

    Nuke Power Member

    Qual é a referencia que está escrita no canto superior direito (com a parte dos chips para cima e as ligações à esquerda)?

    Eu tenho uma Live 1024 e já tinha feito o mod Aud2 e acontecia-me exactamente o mesmo que a ti, o software o máximo que reconhecia era 4.1 colunas (e eu tenho 5.1 ligadas). Posteriormente descobri que era possível converter por hardware mod, a Live 1024 na Live 5.1 (na realidade são a mesma placa, apenas com diferente programação num pequeno chip) e nestas condições apliquei o Software mod da Aud2 e então já reconheceu e configurou as 5.1 colunas.
     
  7. enok

    enok [email protected] Member

    Hummm, ok Nuke.
    Atão devo ter a 1024... agora tenho que bazar, mas mais logo tiro para confirmar isso.
    Já agora diz ai como fizeste o mod.
    Obrigado.

    :)
     
  8. Nuke

    Nuke Power Member

  9. enok

    enok [email protected] Member

    Model: SB0220
    Live! 5.1 Digital
    Igualzinha a esta:
    [​IMG]

    Portanto, creio que não é a 1024... atão qual é o problem raios?! 8o
    Eu instalei isto bem: http://kpush.tripod.com/tweaking/id33.html
    Utilizei os files desse site, pk o url dado no topico sobre este assunto ja nao worka.
     
    Última edição: 24 de Janeiro de 2004
  10. Madril

    Madril 1st Folding then Sex

    3nok ... eu tinha essa placa de som ... alias ... tenho ... tá aqui a olhar pra mim. Mas notei uma grande diferença, para melhor, com o SoundStorm.
     
  11. enok

    enok [email protected] Member

    Não é isso que esta em causa Madril. :)
    Soundstorm é grande show mesmo, mas nao suporta EAX... e é disso que preciso! :P
     
  12. enok

    enok [email protected] Member

    Tks Nuke :P , ja consegui por o programa a reconhecer os 5.1 :) ...mas a coluna central e o subwoofer nao dao som. Nem no speaker setup, nem em jogos, musica, video, etc. :(
     
  13. VibEs

    VibEs Power Member

    Esse mod não funcimina com esta placa....
    Já tentei várias vezes e é demasiado instável.
    Sem mencionar de que as aplicações naõ correm.
    SB0220, nem a creative tem drivers para isto...

    Já agora hás de me dizer kais as drivers ke usas actualmente...

    1 Abraço
     

Partilhar esta Página