1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema MC60

Discussão em 'Telemóveis' iniciada por CaRaMeLo, 12 de Julho de 2005. (Respostas: 13; Visualizações: 962)

  1. CaRaMeLo

    CaRaMeLo Power Member

    Hello, recentemente o meu MC60 deu uma queda aparatosa e aparentemente funciona, tem acesso a rede e faz chamadas só que o visor esta em pedaços :( :( . Acham que vale a pena mandar para reparar?
    A capa tambem se partiu mas isso é o menos...
     
  2. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    tlvz n... a n ser k tentes pedir orçamento a lojita d reparaçoes (n oficial) ...
     
  3. c3l5o

    c3l5o I'm cool cuz I Fold

    O tlm nem deve valer o valor da reparação, mas isso só tu poderás saber mediante o orçamento...
     
  4. CaRaMeLo

    CaRaMeLo Power Member

    Pois mas pronto podiam fazer mais ideia do preço da reparação que eu. Este tlm esta a 60€ salvo erro. Pelo que vejo substituição apenas do visor nao acredito que dê, portanto a reparação deve ser cara... :(
     
  5. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    e esse visor n é mt caro... falta saber é kt t cobram na mao-d-obra.
    mas como tb ja tens antena partida... lol...
    é ctg, s gostares do bicho...
     
  6. SwimmerBoy

    SwimmerBoy Folding Member

    Má onda.... Oh sumitico, compra mas é um tlm novo!!
     
  7. CaRaMeLo

    CaRaMeLo Power Member

    Epa isto agora ta mau lol, ta visto que vou ter que andar com o C10, isso é que é de guerra!

    Porta-te swimmer [[[]]]
     
    Última edição: 12 de Julho de 2005
  8. CaRaMeLo

    CaRaMeLo Power Member

    Pois... tambem me lembrei agora, nao sei se a camera (pronto n vale nada) esta a funcionar...
    Mas porque dizes que tenho a antena partida?
     
  9. o santo

    o santo Power Member

    Se quiseres tirar as dúvidas passa pela loja da Siemens ao lado do Fonte Nova que te dão uma resposta na hora.

    Mas claramente nao deve compensar... com o preço q te pedem compras um em segunda mao bem melhor.
     
  10. CaRaMeLo

    CaRaMeLo Power Member

    Fonte Nova?


    Se comprasse tinha que ser siemens, porque ja tenho acessorios...


    Bom, ate resolver, consegui um 3310 com bateria meio marada, mas funciona.

    Obrigado a todos pela atençao
     
  11. MaLok0

    MaLok0 Power Member

    o preço que te vao pedir pela reparação.. fica-te muito perto de um novo.
     
  12. MC60 - ecrã azul???

    tenho um siemens mc60 e recentemente ao liga-lo ficava com o ecra completamente azul e n posso fazer nd com ele... tenho cabo d dados siemenss rs23, posso fazer alguma coisa via cabo? obrigado
     
  13. 6r4ff3r

    6r4ff3r [email protected] Member

    Provavelmente estas a ter um mau contacto nos cabos que ligam o ecrã à board.
    Penso que é isso, porque acontece muito em monitores e normalmente costuma ser o cabo RGB a ir com as meretrizes.
     
  14. tenho um MC60 e ele passou-s d vez... qd o ligo fica o ecrã todo azul e passado alguns segundos faz um barulho estranho e desliga...
    Alguem teve o mesmo problema?
    Cumps
     

Partilhar esta Página