1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema mesmo muito estranho

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NeoToPower, 26 de Abril de 2004. (Respostas: 2; Visualizações: 725)

  1. NeoToPower

    NeoToPower 1st Folding then Sex

    Boas.
    Aqui á tempos a minha fonte de alimentção deu o berro por excesso de carga e daí para a frente tenho tido problemas estranhos no pc. Errr....... já os tinha mas agora noto mais.
    Antes da fonte ter pifado comprei uma controladora IDE (aquela que está na ***** a 19€ ) e ao fazer uma transferencia do conteudo total de um disco para o outro fiquei com bastantes ficheiros corrumpidos ( senão mesmo a quase totalidade), qualquer coisa como 50GB. Ok... 1ª suspeita foi a controladora mas nos outros discos ligados á controladora ñ tinha qualquer ficheiro corrumpido e tb tinha estado a fazer backups para esses discos, backups esses tb na casa dos XXGB.
    Passei logo ao segundo suspeito, o seagate 80GB novinho em folha, isto pk antes tinha estado a fazer e desfazer partições atravez do gestor de discos do xp. Desfiz as partições, refi-las novamente e formatei ( a tecnica da praxe :P ) e resolvi copiar para lá outra x uma grande quantidade de ficheiros e seguidamente fiz o "chkdsk x: /f /r" e ñ detectou qualquer erro.
    Corri tb o chkdsk nos outros discos para ter certezas que estava tudo e bem e sp sem problemas.
    Agora começa a parte estranha.
    Comecei a sacar umas coisas da mula, eps de anime subretudo, e começo a vereficar que tudo o que saco vem corrumpido. Ou seja, passam mas a img fica cheia de blocos e currupção. Pensei..... devem ser os codecs. Troca codecs, reboot e a mesma coisa. Novamente codecs, reboot e continua. Pensei novamente.... lixo no registo dos codecs anteriores. Tirei um prog pra limpar o registo e refiz o processo anterior mas desta x com os codecs que sp usei e nunca me deram problemas. E tudo igual.
    3º suspeito...... a put@ da mula teimosa a sacar só filmes corrumpidos..... Pois bem, parecia a suspeita mais provavel de estar a lixar o esquema.... pois bem.... parecia. :( Ñ é que vou a dar uma vista de olhos noutro anime que tenho no outros discos e tb tenho cenas lixadas >( apesar de ñ ter problemas nos discos tipo badsectors.
    Ora nisto vai-se a minha fonte de alimentação e troco por 2 fontes em paralelo e o problema parece que se agravou. Ainda ñ verefiquei tudo mas acho que alguns que ñ estavam tb ficaram corrumpidos. E sp, mas mesmo sp sem problemas nos discos.
    4º suspeito..... o cpu ou a ram ??? Pode ter sido o cpu que comeu com um valente pico de corrente e algumas instruções dele para lidar com multimédia ( sse ) terem ficado assim meio baralhadas, ou então a ram......

    Sendo assim e resumindo:
    1º suspeito: a controladora IDE (fiz muitas transferencias massivas e sem erros)
    2º suspeito: O disco ( os outros tb ficaram com filmes corrumpidos)
    3º suspeito: A fonte de alimentação esturrada ( tinha o prob antes dela finar e tinha as voltagens estaveis a 12,4v.
    4º suspeito: a put@ da mula ( tb tenho corrupção em filmes ñ sacados pela mula)
    5º suspeito (s): a ram e cpu com pancada.

    Podem dar aí umas opiniões sff? É que simplesmente fiquei sem saber para que lado me virar :P
    [[[]]]'s
     
    Última edição: 26 de Abril de 2004
  2. NeoToPower

    NeoToPower 1st Folding then Sex

    Eu sei que fiz um post longo e chato de se ler, mas será que ñ há por aí alguem que tenha umas luzes? ou será que tb ficaram como eu sem saber para que lado se haviam de virar? :P
     
  3. [knap]

    [knap] Power Member

    Bem...n me parece k tenhas torrado o cpu..jogas na boa n jogas? Epah isso parece-me uma cena a ver com discos controladora ide onboard e tal...pra testares a ram usa o memtest e pro cpu deixa-o a correr um dia seguido o toast ou o prime95(cpu+memórias) n sou mt entendido no assunto mas espero ter-te dado umas luzes... :P

    Edit: Pk n tentas o format e nova instalação do windows com esses problemas todos de fonte :004: :004: :004: podes ter corrompido o SO...
     

Partilhar esta Página