1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Problema] Modo Adaptador

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por DP86, 13 de Abril de 2009. (Respostas: 5; Visualizações: 635)

  1. DP86

    DP86 Power Member

    Boa tarde,

    Tou com um problema no meu mac, e espero que me possam ajudar, pois não gostava de ter de o mandar para a garantia e ficar sem ele!

    É um Macbook Preto 2.4ghz (se nao me engano) c/ 2 gb ram etc.

    O Problema é que a bateria tá sempre em modo "adaptador", mesmo não estando ligado á corrente!! =((

    Quero por em modo performance e não consigo, em modo para poupar bateria tb n consigo :S:S

    Agradecia muito que me conseguissem ajudar..

    Cumpz

    DP86!!
     
  2. DP86

    DP86 Power Member

    Ng me consegue ajudar??? :S:S:S
     
  3. jncunha

    jncunha Power Member

    Quanto tempo tem a tua bateria? Olha que a garantia delas é só de 1 ano. A mim aconteceu-me ela deixar de carregar. Nunca vi um problema desses.
    Para o resolver, como ainda estava em garantia, fui à loja, deixei lá o portátil durante 2-3 dias e depois entregaram-mo e não paguei nada.
    BTW, o meu MB é igual ao teu.

    Cumprimentos.
     
  4. DP86

    DP86 Power Member

    Boas jncunha !

    o meu Mac ainda não fez um ano :((

    vai fazer em Setembro um aninho.. eu até n acho que é problema de bateria, penso ser problema mesmo de software.

    Estava com fé que alguém tivesse tido o mesmo problema, mas pelos vistos não.. :S

    Cumps
     
  5. jncunha

    jncunha Power Member

    O único problema que tive com a minha bateria foi o facto de no sítio em que indica a percentagem de carregamento aparecer sempre "Not charging" estivesse ele ou não ligado à corrente. Aliás, o carregador, ligado ou não e com a bateria carregada ou não ligava sempre a luz verde em vez de ligar a laranja de carregamento.

    O teu problema é estranho e nunca me aconteceu nada de semelhante. Já li uma vez em algum sítio que segurar a tecla "Alt" enquanto o Mac liga restaura algumas definições e ajuda a corrigir erros. Não tentes já. Espera que alguém diga se o que disse é válido para o teu problema e se não te trará novos problemas também.

    Boa sorte com o teu bixo.

    Cumprimentos.
     
  6. DP86

    DP86 Power Member

    ok!
    Vou seguir o teu conselho!! Se a malta não comentar nada, lá tenho de tentar essa dica do ALT..

    Obrigado e um abraço!!
     

Partilhar esta Página