1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema monitor

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cachucho, 24 de Julho de 2008. (Respostas: 17; Visualizações: 588)

  1. cachucho

    cachucho Power Member

    Olá estou com um problema.

    pois bem é o seguinte, ligando o monitor à placa grafica pela entrada azul (desculpem mas nao sei o nome) nao consigo defenir a resolução 800x600.

    entao ligo pela outra entrada atravez do adaptador. ai consigo por em 800x600, mas em 1024x768 o ecra fica com uma especie de ondas, notando-se mais em fundos pretos (como no site da techzone por exemplo).

    o meu problema é que costumo jogar em 800x600 mas quando nao estou a jogar uso 1024x768, logo preciso das duas resoluções.

    alguem me pode ajudar?

    cumps
     
  2. BytesBR

    BytesBR Power Member

    O Site da ATI não reporta nenhum problema pensando no caso da tua placa de vídeo, deve ser algúm defeito da entrada, tu ta usando entrada DVI ou VGA? Ambas suportam como diz abaixo..

    ATI Radeon™ HD 2400 PRO - Specifications

    What's in the Box
    • ATI Radeon™ HD 2400 PRO graphics card
    • DVI to HDMI adapter
    • HDTV Component out adapter
    • Video-out adapter
    • Set-up CD
    • Manuals
    System Requirements
    • PCI Express® based PC is required with one X16 lane graphics slot available on the motherboard
    • 300 Watt or greater power supply recommended
    • Certified power supplies are recommended. Refer to http://ati.amd.com/CertifiedPSU for a list of Certified products
    • 1GB of system memory
    • Installation software requires CD-ROM drive
    • DVD playback requires DVD drive
    • Blu-ray / HD DVD playback requires Blu-ray / HD DVD drive5
    Operating Systems Support
    • Windows Vista™
    • Windows® XP
    • Windows® XP x64 Edition
    • Windows® Media Center Edition 2005
    Display Support
    • One Dual-Link DVI-I connector for high-resolution digital displays
    • ATI Radeon™ DVI-I to HDMI2 with 5.1 audio (adapter)
    • One VGA analog connector
    • HDTV Component (YPrPb) output (adapter)
    • Drive two displays simultaneously with independent resolutions and refresh rates4
    • TV output requires HDMI, component, S-video or composite cable (not included)
    Display Modes
    • Digital Displays (Connected by DVI)
      • All Resolutions up to 2560x1600
    • Analog Displays (Connected by VGA)
      • All resolutions up to 2048x1536
    • TV-out
      • SDTV (analog): 480i | 525i
      • HDTV (analog): 1080p | 1080i | 720p | 480p | Custom resolution3
      • HDTV (digital): 720p | 480p | Custom resolution3
    • Note: Resolutions are limited by the performance of the attached monitor.
     
  3. cachucho

    cachucho Power Member

    nao leves a mal mas isso deixou-me na mesma.

    eu ligando a dvi em 1024x768 tenho problemas na imagem.

    e ligando vga em 800x600 nao tenho imagem.

    so que eu quando nao tou a jogar uso 1024x768 mas nos jogos uso 800x600, ou seja, preciso das duas defenições

    alguem acha que me pode ajudar?
     
    Última edição: 25 de Julho de 2008
  4. cachucho

    cachucho Power Member

  5. cachucho

    cachucho Power Member

    vá la pessoal, ajudem-me por favor
     
  6. Scarecrow

    Scarecrow Power Member

    Isso é bastante estranho mesmo.. consegues ter imagem com DVI a 800x600 mas não com VGA?

    Compraste a placa agora?? Desculpa pela pergunta óbvia, mas instalaste os controladores dela??
     
  7. cachucho

    cachucho Power Member

    não. a placa é de Outubro. sim tenho os drivers mais recentes tirados do site da ati/amd.
     
  8. Scarecrow

    Scarecrow Power Member

    E isso sempre aconteceu ou foi de repente?? Qual é o monitor?

    Se foi de repente instalaste alguma coisa recentemente(tipo controladores,SP3,etc)??
     
  9. cachucho

    cachucho Power Member

    não. já dura à coisa de 3 semanas/1 mês. é estranho. porque em vga em 800x600 nem aparece imagem. é so um ecra preto.
     
  10. Scarecrow

    Scarecrow Power Member

    É que de facto é um problema tão estranho(ainda por cima se aconteceu do nada).. a única coisa que me ocorre é a típica limpeza dos drivers(com driver cleaner de preferência, http://downloads.guru3d.com/download.php?det=745 ) e instalar os controladores de novo.

    Não penso que seja um problema físico.. se os 800x600 dá no monitor então o monitor está bom.. no máximo será um problema com a placa(embora pense que seja algum problema de drivers/windows,etc)

    Muito estranho de facto.. talvez uma "limpeza" resolva, boa sorte!
     
  11. cachucho

    cachucho Power Member

    ok vou fazer isso. ;)

    obrigado
     
  12. cachucho

    cachucho Power Member

    problema parcialmente resolvido.

    fiz como disses-te e ja consigo tar ligado em vga a 800x600.

    mas aquelas riscas continuam mas só em 1024x768.

    do que mais podera ser?
     
  13. Scarecrow

    Scarecrow Power Member

    Hmm riscas como se fosse uma espécie de interferência?

    Só em DVI certo? Talvez mudar o refresh rate??
     
  14. cachucho

    cachucho Power Member

    sim como uma especie de interferencia.

    não em vga
     
  15. Scarecrow

    Scarecrow Power Member

    Tenta alterar o refresh rate então, parece o mais provável.
     
  16. cachucho

    cachucho Power Member

    está nos 60. ja exprimentei em 70 72 e 75. continua na mesma. so mudando a definição. mas nao acho normal.
     
  17. Scarecrow

    Scarecrow Power Member

    Agora não me ocorre mesmo mais nada... o que poderá ser ???

    Normalmente essas "ondas"(se for o que eu estou a pensar) resolvem-se com o rate.. se não for isso então não sei.. só se o monitor estiver a atrofiar a essa resolução.

    Já agora, é um LCD?

    Cumps
     
  18. cachucho

    cachucho Power Member

Partilhar esta Página