1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Problema] MSI KT6V + 6600GT AGP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por enok, 21 de Dezembro de 2006. (Respostas: 6; Visualizações: 623)

  1. enok

    enok [email protected] Member

    viva pessoal,

    o que se passa é o seguinte... comprei uma 6600GT em 2ª mão, para por num sistema AGP. a board é uma MSI KT6V.
    já teve uma Ti4200 a funcionar (que deu o berro) e estava com uma MX400 desde então.

    o que se passa é que a board nem sequer passa do POST... pura e simplesmente fica no POST, sem que consiga aceder a BIOS ou qualquer outra opção. se mudar para a MX400 funciona perfeitamente.
    será que a placa gráfica está avariada ou está-me a passar qualquer coisa ao lado?
     
  2. WindWalker

    WindWalker Power Member

    Incompatibilidade com o chipset, falta de alimentação (menos provável, se não nem ligava, acho eu).
     
  3. enok

    enok [email protected] Member

    a fonte original era de 250W... mas hoje compramos uma de 400W (OEM é certo, mas tem boas voltagens e amperagens) e o problema subsiste.. exactamente na mesma.
    já experimentei ligar apenas o disco de arranque e a gráfica... na mesma.
    tirei a memória e a board apitou... está a dar sinal... mas com a 6600GT não apita, nem se mexe... não faço ideia! :s

    fica no POST, sem detectar os discos e sem conseguir-se entrar na BIOS ou o quer que seja. (apenas posso alterar entre o POST por imagem e o POST por texto... a imagem aparece bem)

    será que é incompatibilidade com o chipset da VIA? fogo... vou ter de comprar uma board nova pra isto? :(
     
  4. WindWalker

    WindWalker Power Member

    Tenho lido sobre algumas incompatibilidades...

    Exactamente com VIA =/

    Talvez update da BIOS da mboard ou placa gráfica?
     
  5. enok

    enok [email protected] Member

    aaaaaaaaahhhhhhhhhhh... já deu!

    fiz um reset a BIOS e já funciona. :S

    estranho...
     
    Última edição: 22 de Dezembro de 2006
  6. Cooling

    Cooling 1st Folding then Sex

    geralmente um reset a bios é obrigatorio...por menos eu faço sempre...
    porcausa dos registos na bios das graficas antigas.
     

Partilhar esta Página