1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema na BIOS (?)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por wonder, 1 de Junho de 2005. (Respostas: 7; Visualizações: 635)

  1. wonder

    wonder Power Member

    Bem... tenho este problema:

    Por alguma razão esquisita... tive de reinstalar o windows (um virus apagou-me um ficheiro qualquer importante na pasta Windows)...

    Bem... entretanto.. como ja disse.. voltei a instalar o windows... mas nao corria em nenhum modo (aparece um traço branco a piscar no canto superior esquerdo e nao passa daí).

    Achando isto tudo muito esquisito.... experimentei o disco neste pc que tou a usar... e funcionou.

    Ja fui ao setup da BIOS.... e ja restaurei os valores iniciais... mas continua a nao dar... o raio do traço branco que pisca, teima em aparecer!

    Agradeço qualquer ajuda.
     
  2. steelballzz

    steelballzz Folding Member

    boas
    já tentaste um clear cmos?


    cumps
     
  3. Miguel Correia

    Miguel Correia Power Member

    bios update

    boas, se nao conseguires com o clear cmos, podes sempre fazer o update á bios.

    cumpz
     
  4. wonder

    wonder Power Member

    E como é que posso fazer isso? :S
     
  5. Horus-Anhur

    Horus-Anhur I folded Myself

    No manual da board deves ter comose faz o clear cmos e como se faz um flash. Tambem podes fazer o flash pelo windows, para isso basta uma aplicação do fabricante da board ou do fabricante da bios.
     
  6. wonder

    wonder Power Member

    Pois... mas como a board ja tem 3 anos... ja nao tenho o manual :X... nao ha nenhum site que explique isso?
     
  7. Horus-Anhur

    Horus-Anhur I folded Myself

    Vai ao site do fabricante. Devem ter lá o manual em pdf.
    Qual é a tua board?
     
  8. Morpheus

    Morpheus Banido

    bem a maneira mais pratica ...

    tira o cabo de alimentação da fonte...

    visualiza a pilha e verifica se n está soldada ... em volta da pilha deve de estar um jumper que diz clear cmos ou vbat... são 3 pinos basta troca de:

    exemplo

    O O O

    correspondem aos pinos vistos de cima ... mas como é obvio um jumper deve de estar em cima deles

    O [00]

    ... basta trocar de sitio

    [00]O

    e deixas estar durante um minuto ... depois voltas a meter no sitio anterior (O[00]) e pronto ... verifica se a cmos foi limpa ... sn retiras a pilha fora ... (por isso é que pedi para verificar se está soldada sn n podes fazer este passo)

    em caso de bios update (que duvido que seja necessário visto que o PC fungava direito) tens de saber o maximo de info á cerca da tua board ... um bad flash e bye bye board...
     

Partilhar esta Página