1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

problema na config video / models dificeis de diferenciar

Discussão em 'Jogos - Discussão Geral' iniciada por abuissa, 25 de Março de 2008. (Respostas: 1; Visualizações: 560)

  1. abuissa

    abuissa Power Member

    eis o meu problema

    possuo um vaio duo core 2 gigas , 2 g de mem , geforce 8400 M GT , quando jogo cs na maior parte dos mapas nao tenho problemas (apesar de a grandes distancias se passar o mesmo ) mas em certos mapas (desert atrocity , aztec , dust ao longe ) os models perdem a cor á medida ke se afastam ate ke xega a um ponto em ke a sua cor se confunde com certas texturas ., isto é , perdem as cores pra uma cor acinzentada tipo platinado , muito eskisito , vou por aki umas screens pra exemplificar melhor ...


    http://fotos.sapo.pt/B3wZYzopU5yZMFQ91iwG/

    http://fotos.sapo.pt/rvyhkZwzIrYz3te3lnqS/

    http://fotos.sapo.pt/BgsrJvaEtrTSa7WPoJ9t/

    http://fotos.sapo.pt/C1cf8BLzTyfvyDCZbZZd/

    http://fotos.sapo.pt/KkeOUZkaw0Bd0sJwkcjg/

    http://fotos.sapo.pt/y8MeKTFpIQBQ91GG2CW5/

    http://fotos.sapo.pt/MUeRTFtjpRoKgRc3T0SW/

    http://fotos.sapo.pt/qtq5degeB6FEWZej8gte/

    acho ke agorA conseguem facilmente identificar o problema de ke falo ...

    sabendo que isto é um laptop , monitor a 60 hertz , embora me pareca um bom monitor puderá ele ser o culpado ? ou sera´antes possivel resolver o assunto com modificacoes nas cvars ?

    Jah sakei e instalei as latest drivers , o meu dxlevel no pc é 10 , no jogo eh 9.0 ..
    agradecia ajuda construtiva

    muito obrigado
     
  2. tommy v.

    tommy v. Hard BOINC

    isso parece ser problema das drivers mas como ja instalaste as mais recentes.. é estranho.

    Tenta diminuir os settings gráficos.
     

Partilhar esta Página