1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema na gráfica

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DarkSoul, 15 de Setembro de 2004. (Respostas: 6; Visualizações: 575)

  1. DarkSoul

    DarkSoul Banido

    Comprei recentemente um bundle na ***** (amd a64 + board asus k8v) e quando instalei uma Radeon 9600 PRO ela pede-me para instalar os drivers, e instalo os que vêm no cd dela. Passado um bocado aquilo começa-me a ficar cheio de riscos e começa-me a encravar. É possivél os drivers da própria placa gráfica estarem estragados ? Ou acham que eu deva instalar o Catalyst ? Já não sei o que fazer já tirei o driver já escolhi outros que vinham no cd e todos davam o mesmo problema.

    Obrigado a todos ...

    Cumps.
     
  2. Luka

    Luka I folded Myself

    Instala uns catalyst recentes.

    Ja aconteceu a um primo meu instalar os drivers que vinham no cd e o pc pura e simplesmente encravar e reiniciar constantemente...

    Solução: Cd partido em dois e directo ao lixo.
     
  3. DreamOn

    DreamOn Folding Member

    Devias ter postado no suporte tecnico. Algum moderador que mude a thread para lá. Quais sao os drivers que vêm no cd?! Experimenta os ultmos que sairam ( catalyst 4,9 ). Em ultimo caso experimenta a gráfica no pc de outra pessoa. Cumps.
     
  4. Morpheus

    Morpheus Banido

    da um pulo a www.ati.com saca os ultimos catalyst e experimenta de novo... isso é azelhice tua pah ...
     
  5. DarkSoul

    DarkSoul Banido

    :lol: lá que é azelhice minha tb já lá tinha chegado :D mas o que é certo é que isto nunca me tinha dado com nenhuma gráfica, supostamente deveria-me ter dado com as drivers normais da placa gráfica.

    As catalyst são aquelas que têm 40 e tal megas ? :wow:
     
  6. LionGreen

    LionGreen 1st Folding then Sex

    40 e tal megas se quiseres o Catalys Control Center
    Se não quiseres tens o normal que são 20 e poucos ;)
     
  7. DarkSoul

    DarkSoul Banido

    O mais giro é que já desinstalei tudo e instalei a dos 40 e tal megas e aparece-me riscos no windows e por vezes bloqueia ... :confused: Ninguém me sabe dizer o que é que se passa ?
     

Partilhar esta Página