1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema na gravação de DVD'S

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por allskin, 11 de Janeiro de 2007. (Respostas: 8; Visualizações: 698)

  1. allskin

    allskin Colaborador
    Staff Member

    Boas,

    Passo a contar a minha história:

    Tinha uns 100 dvd's bulkpaq que nunca queimei um unico. Acabaram-se e comprei 100 Verbatim DVD-R 16x.

    Gravei 2 ou 3 sem qualquer problema.

    Um dia, estava a gravar lá um filme com o programa CONVERTXDVD e aos 60% deu-me um erro: "Focus Servo Error"

    Ok, como o Plextor já não tinha sido encontrado novo e as vezes dava-lhe a pancada, não tive de meias cantigas, troquei o plextor por um LG que cá tinha noutro PC que está como novo.

    Então bora lá tentar meter um Verbatim a gravar a 16x.

    Resultado? Bloqueia-me o PC e nem abre sessão no DVD para gravar.

    Ok, talvez problema de software ou driver em conflito, bute de formatar.

    Format feito, tudo instalado, vamos lá agora tentar gravar. Mesma coisa.

    Depois de queimar uns 15 em testes marados, lá descobri que so os consigo gravar a 4x.

    No entanto depois de gravados não tem qualquer problema de leitura estando a 100%.

    Este fim-de-semana vou limpar o PC todo, memórias, verificar cabos etc e vamos ver no que da.

    Sinceramente não percebo este problema, já dei tanta volta à cabeça..

    A ver se arranjo qualquer coisa de outra marca para ver..mas duvido que o problema seja dos dvd's já que chegam aos 8 / 9x noutro PC com o antigo plextor.

    Alguma sugestão?
     
    Última edição: 11 de Janeiro de 2007
  2. balute

    balute Power Member

    Se o gravador não reconhece as restantes velocidades, pode ser problema de firmware, partindo do princípio que o gravador suporta 8X/16X. Saca a última versão do firmware para esse modelo no site da LG.
     
  3. allskin

    allskin Colaborador
    Staff Member

    Obrigado pela resposta.

    O gravador reconhece, tanto que reconhece que me mostra acho que 3 opções:

    16x
    8x
    4x

    Penso serem estas :)

    Cumps
     
  4. lfernandes

    lfernandes Power Member

    qual é o modelo do gravador? experimenta antes de mais nada a verificar se ele tem o DMA activado, depois faz um update ao firmware do gravador. pode ser que te resolva o problema. isso tbém pode dever-se a problema no laser ou até mesmo a problemas com os dvd's. experimenta a gravar outra marca certificada para 16x a ver se te acontece o mesmo
     
  5. allskin

    allskin Colaborador
    Staff Member

    Viva,

    O gravador é este:

    [​IMG]

    E tem as seguintes specs:

    [​IMG]

    Tem tudo activo e o problema não é dos dvd's pois é apenas neste computador que os mesmos não gravam a mais de 4x.

    Firmware tambem duvido bastante pois sempre funcionou bem e gravou a optimas velocidades.
     
  6. balute

    balute Power Member

    A série GSA-41xxx tem problemas em gravar a maioria dos DVDs de 16X, especialmente os CMC MAG.AM3, pois a LG achou melhor limitar a velocidade a 4X, apesar de também gravarem bem a 16X.

    Os DVD-R da Verbatim são normalmente CMCs, por isso suponho que se trate de um CMC MAG.AM3.

    Penso que seja esse o problema... Confirma com o Nero InfoTool (separador "Disc") se os Verbatim são CMC MAG.AM3, que depois modifico o firmware dessa drive para que possas gravar a 16X e mando-to, se quiseres.
     
  7. allskin

    allskin Colaborador
    Staff Member

    O codigo destes Verbatim é MCC 03RG20.

    Ele grava a 16x mesmo de firmware pois basta por o LG noutro PC para gravar que é uma festa.

    O problema cheira-me que é mesmo de qualquer componente no PC que me está atrofiar isto..
     
  8. balute

    balute Power Member

    Acho que sim também...
    talvez seja do cabo ide ou o conector ide da board
    ou mesmo o cabo de alimentação que liga à drive..
     
  9. allskin

    allskin Colaborador
    Staff Member

    Exacto, ou então um problema nas RAM's já que alguns jogos que corriam antes do format agora não correm.

    Sábado vou desmontar, limpar tudo, montar tudo peça por peça, verificar cabos etc e logo se verá.

    Depois dou feedback.

    Obrigado a todos pela colaboração ;)
     

Partilhar esta Página