1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema na gravação de DVD's

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por S3n|, 3 de Fevereiro de 2007. (Respostas: 34; Visualizações: 1875)

  1. S3n|

    S3n| Power Member

    Olá a todos.
    Antes de mais, peço desculpa se estou a postar isto no local errado.

    Recentemente adquiri um gravador interno de DVD da LG GSA-H42L. Consigo gravar CD's com ele mas DVD nada.

    Dá-me um erro no buffer do Nero, então fiz uma limpeza ao disco. Tenho cerca de 12GB livres no pc, portanto não sei o que fazer.
    Já experimentei com várias marcas de DVD e nada resulta.

    Alguém sabe o que pode ser?
    Qualquer informação que precisem, por favor digam! :)

    Obrigada desde já.
     
  2. luikki

    luikki Power Member

    12 gb livres num disco de que tamanho??????????
    faz uma limpeza co o spybot e com o ccleaner....
    instala o cdburner xp pro e grava....
     
  3. Scarecrow

    Scarecrow Power Member

    Tenta actualizar o firmware.

    Por acaso não tás com uma motherboard ASUS, que usa JMicron como controlador IDE?
     
  4. Braz I Braz

    Braz I Braz Banido

    deves ter o gravador como master ,e activar o modo dma ,a outra drive coloca em slave e se tiveres problemas ,muda para somente pio .
    erro de buffer ou de ultra dma?
    os 10 gigas de espaço no disco nao tem nada a ver com a questao ,apenas q tem pouco espaço que precisa de libertar.
    ate a mim me confundiram
     
  5. S3n|

    S3n| Power Member

    Tá aqui o meu pc:
    Intel Pentium IV 2.0 GHz
    512MB RAM
    Disco IDE 40GB

    Já fiz limpezas com o CCleaner e também já tentei gravar com outros programas e não consegui.
    Actualizei o firmwaree continua sem dar.
    O erro é mesmo do buffer. Chega aos 100% e depois a gravação falha.

    :(
     
    Última edição: 4 de Fevereiro de 2007
  6. luikki

    luikki Power Member

    vê se no gestor de dispositivos tens algum erro....
    esse gravador está como master?
     
  7. Romani48

    Romani48 Power Member


    Pentium 9? que raio de processador é esse? :joker:

    :lol:

    talvez os cd's não sejam de boa qualidade? tb pode ser...

    ou entao tenta outro programa.... nao estou mesmo a ver o problema :P

    cumps
     
  8. helius

    helius Power Member

    Nas propriedades da drive verifica se está ou não em modo DMA ou UltraDMA, se tiver em PIO é essa a fonte dos teus problemas.
    Para resolver removes o dispositivo e depois verificar alterações no hardware, ele vai encontrar novamente a drive e instalar os controladores correctamente
     
  9. Braz I Braz

    Braz I Braz Banido

    Eu acho que mesmo q ele esteja em somente pio ,grava o problema é q fica mais lento ..acho q é isso.
    sei la ,desactivar o dispositivo ,desinstalar as drives e instalar again.
    ve a bios ,muda para automatico se estiver manual
     
  10. S3n|

    S3n| Power Member

    A drive está como master. Como posso ver em que modo a drive está?
    Já experimentei com várias marcas de DVD: Sony, Intenso, Mitsai e nenhuma funciona.
     
  11. Braz I Braz

    Braz I Braz Banido

    ver informaçoes de sistema ,quando abre o meu computador aparece do lado esquerdo em cima junto com outras opçoes,clicas /hardware /gestor de dispositivos /controladores ide ata/atapi e deve ser o segundo master em canal ide secundario
     
  12. S3n|

    S3n| Power Member

    Sim é o segundo master em canal IDE secundário.

    Já não sei o que hei-de fazer.

    Está aqui o log do nero:
     
  13. helius

    helius Power Member

    no log indica que estás a gravar a uma velocidade de 16x, experimenta gravar a 8x para ver se o erro persiste
     
  14. S3n|

    S3n| Power Member

    Já experimentei com outras velocidades mas o problema persiste. :(
     
  15. Braz I Braz

    Braz I Braz Banido

    === Scsi-Device-Map ===
    DiskPeripheral : IC35L040AVVN07-0 VA2O SiSide Port 0 ID 0 DMA: Off
    CdRomPeripheral : HL-DT-STDVDRAM GSA-H42L SL00 SiSide Port 0 ID 1 DMA: Off
    CdRomPeripheral : SCSIVAX DVD/CD-ROM 2.7a Vax347s Port 2 ID 0 DMA: Off

    parece ,me q esta off ,nao sei se ja viste se alteraste pa ultra dma
    ve aqui :http://www.sendspace.com/file/c4vc8w
     
  16. S3n|

    S3n| Power Member

    Tens algum codec em especial para ver o video? É que não o consigo ver.
     
  17. helius

    helius Power Member

    Para mudares para ultraDMA vais ao gestor de dispositivos -> Controladores IDE ATA/ATAPI -> Canal IDE SECUNDÁRIO -> Fazes duplo clique -> Definições avançadas -> Modo de transferência - escolhes "DMA se disponível", depois reinicia e se tudo correr bem está pronto

    cumps
     
  18. S3n|

    S3n| Power Member

    helius, o "canal IDE secundário" é o mesmo que "secondary DMA channel"?
    [​IMG]
     
  19. helius

    helius Power Member

    acho que sim, só pode ser...
     
  20. S3n|

    S3n| Power Member

    Não consigo encontrar as "definições avançadas". :(

    [​IMG]
     

Partilhar esta Página