1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas Técnicos Problema na ligação à internet

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por RodasP, 26 de Abril de 2009. (Respostas: 15; Visualizações: 944)

  1. RodasP

    RodasP Power Member

    Boa noite a todos.

    Recentemente adquiri um asus eee pc 1000he e configurei-o para partilhar as pastas com o pc cá de casa, através do router.

    Acontece que, se eu tentar aceder à net através de outro local, sem ser na minha casa já não consigo. O pc consegue adquirir o enderço ip (exemplo na escola), mas net nem ve-la.

    Para o configurar usei o assistente "Configurar uma rede de pequeno escritório ou doméstica".

    Agora como é que eu faço para ter a net noutros locais?

    PS: Acontece tanto em rede por cabo, como sem fios.
     
  2. xer

    xer [email protected] Member

    Tens configurados os Ips e dns manualmente ou automaticamente?
     
  3. palma

    palma Power Member

    VPN já ouviste falar?
     
  4. RodasP

    RodasP Power Member

    tenho automaticamente.

    Na escola ele recebe um ip, mas net nem ve-la. Se ir às configurações e meter um ip fixo (o que ele recebe, atraves do ipconfig) ele também não dá.

    Também experimentei fazer ping ao gateway e ele não consegue.
     
  5. RodasP

    RodasP Power Member

    por alto. sei que é qualquer coisa virtual. como faço isso?
     
  6. xer

    xer [email protected] Member

    Se não pingas o gateway então tens de partir primeiro por aí. Não ha comunicação com o pc.
    Se ele fora da tua rede adquire endereço de ip publico então tens de ter net. Ja pingas-te algum site por ip ou por nome?Ele obtem reposta?
     
  7. RodasP

    RodasP Power Member


    pingar um site não... ele não tem net nos browsers, tanto IE como Firefox. Amanha eu vou leva-lo e vou tentar liga lo de novo

    deve ter sido da configuração que eu lhe pus para partilhar com o meu pc ca de casa.
     
  8. amjpereira

    amjpereira Folding Member

    Mas é so fora de casa em todos os locais (ja experimentas-te por exemplo na casa de um colega?) ou o unico sitio que experimentas-te foi na escola?

    Cumprimentos
     
  9. RodasP

    RodasP Power Member


    ja experimentei em casa da minha namorada (zon tvcabo) por cabo e ele nem conseguia receber um endereço ip.

    na escola recebe, mas net não há.

    ele só da net mesmo cá em casa. à dias já consegui ligar a impressora por wireless
     
  10. xer

    xer [email protected] Member

    Isso cheira-me a DNS, tenta pingar na escola um site por ip e por nome.
     
  11. RodasP

    RodasP Power Member

    boas, hoje tentei pingar ao google, nada.

    Tive a mudar as configurações e tive com outro colega da minha turma e nada. Tanto eu como ele achamos estranho. Mas deve ter sido de eu ter corrido a configuração.

    Resumindo, fartei me disto... Cheguei a casa toca a formatar. Aproveitei para dividir o disco a minha vontade e meter o XP Pro, em vez do Home e dos programas trials que vinham no dvd.

    Estou agora a instalar os programas. Meti na mesma ligados em rede. Só meti o mesmo grupo de trabalho e que queria partilhar (mas sem correr o assistente).

    E está a funcionar lindamente. Agora vamos la ver. Amanhã, não devo levar para a escola. Talvez sexta experimente em casa da minha namorada.

    Obrigado pela atenção
     
  12. RodasP

    RodasP Power Member

    Desculpem só hoje responder.

    Na sexta fui experimentar e já deu. Foi só ligar o cabo e deu logo. Agora só falta experimentar o wireless mas em principio dá.

    Deve ter sido por ter corrido o assistente.

    De resto o portátil tem sido uma maravilha.
     
  13. RodasP

    RodasP Power Member

    Boa noite a todos.

    Hoje fui todo contente para a escola a pensar que já tinha o problema resolvido... E para minha grande insatisfação, não deu.

    Começo a pensar que o problema é mesmo deles. Mas os meus colegas conseguem todos. E assim intrigado. Tenho que experimentar em casa do meu irmão, visto que ele também tem s/ fios.

    Alguma sugestão???
     
  14. xer

    xer [email protected] Member

    Desde que tens esse portátil conseguis-te alguma vez aceder á net da tua escola?
     
  15. RodasP

    RodasP Power Member

    n. consegui em casa e em casa da minha namorada (foi os unicos sitios que experimentei) na escola nunca. Os stores (não responsáveis pela rede) dizem que tem chave. (mas o portatil não a pede e diz que a ligação é insegura... bla bla bla..) mas por cabo também não consigo.

    É atribuido o endereço IP por DHCP. Ele recebe o IP do gateway... mas se fizer ping ao gateway não dá.

    Em casa consigo imprimir s/ fios e não tenho problema nenhum.

    Para aceder à net em casa é por cabo.
     
  16. RodasP

    RodasP Power Member

    Boas.

    Já tenho o problema resolvido. Falei com um prof. novo que eu comecei a ter e ele experimentou desactivar a firewall e deu. Fiquei pasmado a olhar... Depois tivemos a ver e a firewall não bloqueia nada. Deve ser algum conflito com o servidor da escola. Os hosts das salas não tem problemas porque não tem firewall, simplesmente o antivirus.

    Tanto cabelada, como wireless deram logo.

    Obrigado pela ajuda
     

Partilhar esta Página