1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema na ligação entre 2 pc's

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Chip, 29 de Março de 2003. (Respostas: 19; Visualizações: 830)

  1. Chip

    Chip Zwame Advisor

    Oias,

    Tenho um problema ao ligar dois pc's em rede.

    Neste momento estou a tentar ligar uma máquina com o Win XP Pro a uma com o W98SE. No que tem o XP pro tenho a correr o wingate com servidor de DHCP, tão ambos ligados a um hub. O 1.º tá com o ip 192.168.0.1, o 2.º atribui o IP automáticamente, e tá neste momento com 192.168.0.2.

    Consigo fazer pings, traceroutes, etc a ambos os ip's, a partir de qquer máquina, consigo a partir do explorer da máquina com o Win XP Pro aceder aos recursos partilhados de ambas as máquinas, o problema é que não consigo aceder a partir do W98SE aos recursos partilhaos do XP Pro.

    Já me deu um erro de acesso (permissões?), que agora não consigo reproduzir, tb já tive esse problema com um cabo crossover (de não conseguir aceder ao XP Pro).

    O que poderei fazer para resolver o problema?

    Já corri o network setup wizard ou lá o que raio é no XP e criei uma diskette de configuração para usar no 98SE mas mesmo assim nada.

    Consigo aceder à net a partir do 98SE usando o modem que tá no WXP Pro.

    Weird... o que poderá ser?


    EDIT: Já experimentei desligar o wingate, ligar o wingate e pouco muda, consigo na mesma fazer pings, etc (o que raio é que o wingate tá a fazer afinal???)


    Já consegui ir ao explorer do W98SE e por o nome da máquina a que quero aceder, mas aparece-me uma coisa a pedir uma palavra passe para \\nome_maquina\IPC$ --> e eu não sei esta password, já que nunca a defini, nem sei como definir... isto é um recurso partilhado para fins administrativos ou lá queraio é...
     
    Última edição: 29 de Março de 2003
  2. kazuza

    kazuza Power Member

    Não precisas do Wingate para nada!
    Vê se a Firewall do XP está desligada...
     
  3. Chip

    Chip Zwame Advisor

    Poisx, já vi que com ou sem à 2ª máquina é atribuído um IP... mas mesmo assim e sem a firewalll ligada continuo a não ter acesso a partir do 98 para o XP
     
  4. kazuza

    kazuza Power Member

    Nas opções avançadas de pastas > Partilha Simples de Ficheiros
     
  5. pnabais

    pnabais Power Member

    Chip,

    Para alem de fazeres o que o Kazuza disse,
    no XP, experimenta ir ao:

    Control Panel -> Administrative Tools -> Local Security Policy


    depois vai a

    Local Policy -> Security Options

    e altera a Policy

    Network Acess: Sharing and Security Model For Local Accounts

    para o valor Classic - Local Users autenticate as themselves
     
  6. Chip

    Chip Zwame Advisor

    Humm, pnabais, essa pllicy já tá assim por defeito

    kazuza, relativamente à 2ª, tenho desactivada essa opção, porque defini níveis de acesso para cada partição do disco, consoante os user, e convinha-me manter assim... mas vou experimentar, depois ponho aqui o feedback


    Obrigado desde já a todos pela ajuda.

    Hoje já não vou experimentar pq levantei-mje às 3 da manha para andar 13000 Km (ida e volta) para ir visitar uma empresa a espanha e tou podre de sono (vá-se lá saber pq... só é quase 1 da amnha...)
     
  7. Raines

    Raines Power Member

    13000 Km ou 1300?????????????
     
  8. kazuza

    kazuza Power Member


    Oh Oh, está aí o teu problema!

    Parto do principio que estejas a trabalhar em domínio, não em grupo de trabalho...
    Verifica se os usernames e respectivas passwords (enfim, o próprio domínio em si, é nativo do 2000, ou híbrido...) e o seu comprimento...
     
  9. Chip

    Chip Zwame Advisor

    nopes, tou a trabalhar em grupo de trabalho, e estão ambos os PC's com o mesmo grupo :)

    Raines, são 1300 km, só que à hora que escrevi isso já nem o teclado via à minha frente :D

    N sei pq, mas hoje digo a toda a gente bom dia... apesar de já serem 3 da tarde :D
     
  10. kazuza

    kazuza Power Member

    Opá...

    O XP vai-te reconhecer do 98, como sendo um utilizador anónimo, pá!
    Se tu definiste permissões a nível de utilizador (coisa que o 98 não consegue, por não ser um sistema NT...) como é que esperavas aceder?
     
  11. Chip

    Chip Zwame Advisor

    Poix!!! Acho que esse é mesmo o meu problema, como é que consigo superar isso??? Será que se activar a conta guest e der permissão de acesso nos recursos que pretendo partilhar isso resolve o meu problema? O XP reconhece o 98 como um user anónimo ou como guest???
     
  12. kazuza

    kazuza Power Member

    O XP reconhece o 98 como anónimo...

    Nas opções de segurança do XP é que tens que definir que as partilhas sejam acedidas por utilizadores anónimos...
     
  13. Meqif

    Meqif Power Member

    Mas isso não deixa um buraco enorme na segurança do PC com windows XP? Só com uma firewall boa (zonealarm)...

    []'s :004:
     
  14. Chip

    Chip Zwame Advisor

    Bem, isso não deve dar muitos problemas.. duvido que alguém se dÊ ao trabalho de hackar um 56k boy :) pelo modem.. pela rede, é caseira, não há problemas, depois só tenho que me lembrar quando for a uma lan para desactivar as partilhas.

    Kazuza, se quando fizer a partilha puser com privilégios de acesso "everyone" , isso basta?


    Tanks a todos pela ajuda. Vou experimentar as soluções propostas quando chegar a casa
     
  15. Chip

    Chip Zwame Advisor

  16. kazuza

    kazuza Power Member

    Se tiveres definido na Politica de Segurança local permitir o acesso a utilizadores anónimos, podes. Não te esqueças também, de colocar essas partilhas no campo apropriado (Partilhas .. que podem ser acedidas anonimamente)
     
  17. Chip

    Chip Zwame Advisor

    Bom, já tive a alterar um monte de politicas para permitir acesso anónimo, já dei permissão para aceder ao recurso partilhado a anónimos, mas ainda nao funciona. Tb devo confessar que não tinha muito tempo para testar, é que tenho de mudar umas coisas de local.

    No fds vou tentar com mais calma e depois ponho aqui os resultados.

    Obrigado a todos pela ajuda! É isto que faz um bom fórum, com bons users!!! ;)
     
  18. Chip

    Chip Zwame Advisor

    Grr... damn... nunca me tinha ocorrido essa incompatibilidade entre FAT/FAT32 e NTFS... poderá ser isso, mas aqui no trabalho temos um servidor com o NT4 server e com NTFS numa das partições (onde tá a informação e documentos, a do SO tá em FAT) e todos os computadores tão em rede com o 98 e acedem sem prob. Será por ser o NT Server??

    X... cada vez mais confuso :)

    Não há pra'i um util qquer que permite ler NTFS em 98? vou googlar :)
     
  19. kazuza

    kazuza Power Member

  20. WarLock

    WarLock Power Member

    "O teu problema é esse, as partições que estão em FAT e FAT32 não reconhecem o NTFS, esse é um problema comum, para acederes apartir do Win98SE tens de ter o XP em FAT32, mas o meu conselho vai para teres os dois a correr o XP ou Win2000, porque tendo NTFS o nível de seguranças é outro. Vais ter de optar. Espero ter ajudado."


    O QUE !?!?!?

    meus amigos nao tem nada a ver ... quem acede ao ntfs é o os local neste caso o XP ou acham que um sistema operativo remoto acede ao disco directamente !?

    vamos la pensar um bocadinho nesta logica um gajo que usasse linux com o samba nunca podia partilhar files se estivesse em ext3

    lol ou melhor um server novell nunca poderia fornecer files a um windows ...

    BONK !!!
     

Partilhar esta Página