1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema na placa de som / Que placa de som comprar?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dragao-azul, 10 de Setembro de 2008. (Respostas: 1; Visualizações: 483)

  1. dragao-azul

    dragao-azul I fold therefore I AM

    Boas,

    (vejam o 2a mensagem 1º, sff)

    Actualmente tenho uma placa xtrememusic da creative, mas no vista já se sabe que o funcionamento não é o melhor, e agora deixou mesmo de dar som .

    Talvez compre uma placa nova, até 150€ (um pouco mais se se justificar).
    Gosto da creative e penso que apenas tive azar, a placa já é mais ou menos antiga e eles não a conseguiram meter a funcionar decentemente no vista.

    Agora.. o que procuro..:
    - Uma placa de som com qualidade de som igual ou superior à minha (gosto bastante dela);
    - Que funcione 5* no vista;
    - Que me deixe ligar ao amplificador por saida digital para ser ele a descodificar filmes;

    e ouro sobre azul:

    - Que consiga transformar o som de jogos, etc em som digital de modo a que o amplificador descodifique em 5.1.

    (este ultimo é secundário mas era óptimo)

    Vi esta que me parece fazer o que quero, o que acham: CREATIVE SOUND BLASTER X-Fi TITANIUM FATAL1TY PRO ?

    Não garanto que compre já aplaca mas quero uma alternativa às chatices da minha actual.

    Thz

    ;)
     
    Última edição: 20 de Setembro de 2008
  2. dragao-azul

    dragao-azul I fold therefore I AM

    Boas,

    Entretanto consegui meter a placa de som a funcionar, mas ela tem um problema que se agrava no Vista..:

    Se receber uma msg no msn, por exemplo, o som demora um pouco a sair e sai com ruído.

    Se abrir vários videos no youtube (+ de 10 talvez) ela deixa de dar som (e video passado 3 seg) e só depois de abrir e fechar o browser continua a dar som. (Neste caso só perco som de tudo o que é flash)

    Pior, se o pc tiver muito carregado e se tiver a ouvir algo o som para e sai imenso ruído das colunas. (isto é o mais raro e só me aconteceu uma vez neste pc)

    Como sei que é da placa?
    Dantes tinha-a num pc mais fraco e era o pão nosso de cada dia isto acontecer, depois mudei-a para este pc no XP e portava-se bem, agora no vista não sei se é pelo proprio sistema comer mais recursos ou porque os drivers não são grande coisa a coisa tá pior (quer dizer, tá de longe melhor do que no pc antigo, mas tb não tá tão bom como tava no XP neste)


    Tenho a saida digital ligada (é o que uso) a 24bit e a 96000Hz (penso que era o mesmo que tinha nos outros sistemas mas não tenho a certeza absoluta porque o sitio onde se mudava isto era diferente e eu só decorei mm isso: o sitio da opção e não o que dizia xD)

    Há maneira de meter isto bom? Aquele atraso no msn chateia.. (E ficar sem som em coisas com flash (tipo youtube) e ter de reiniciar o firefox)

    Se não houver leiam o 1º post (btw, o problema que lá falo está resolvido era a placa mal encaixada) e aconselhem uma placa de som, sff.

    ;)
     

Partilhar esta Página