1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: A partir das 9:00 (8:00 nos Açores) deste Sábado, 15 de Dezembro, haverá um breve período de inacessibilidade ao fórum e restantes sites da ZWAME (Comparador, Jogos, Portal, etc).
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Problema Problema na PowerColor HD4850

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Scorpion77, 4 de Agosto de 2009. (Respostas: 17; Visualizações: 1105)

  1. Scorpion77

    Scorpion77 Power Member

    Boas pessoal.

    Segui o conselho de várias pessoas, incluindo daqui, e comprei a, fui buscar hoje. Cheguei, desinstalei os drivers da placa da Nvidia, coloquei a 4850, instalei os drivers da placa, pus o CSS e pimba, texturas a fazer POP up, texturas maradas, texturas a desaparecer, depois fiz o teste no 3D mark e em alguns testes acontecia o mesmo, têm aqui em baixo as screens. Tou a ver que apanhei com uma gráfica com defeito. Oh well.

    http://img25.imageshack.us/i/testhardware0064.jpg/

    http://img24.imageshack.us/i/problem1o.jpg/

    http://img525.imageshack.us/i/testhardware0067.jpg/

    Ajuda ;(
     
  2. Scorpion77

    Scorpion77 Power Member

    Bem acho que já sei qual o problema, tenho uma ASrock Core2Dual SATA II e pelo que li, é incompativel com a minha nova grafica. ._.
     
  3. ag393

    ag393 Power Member

    too much power for Asrock... lol...

    opa essa asrock ainda por cima é pci-e 4x apenas.... muda de board mesmo

    essa hibrida ja teve muita gloria agora... já era...

    melhores cumps
     
  4. Scorpion77

    Scorpion77 Power Member

    Bem, eu já estou à procura de uma Mobo nova, já fiz um tópico na outra parte do forum a pedir ajuda, mas acabei de fazer update á BIOS e os problemas desapareceram pelo menos no teste do 3D mark. Vou experimentar o CSS a ver. Espero bem que por agora fique resolvido enquanto não tenho chelim para uma nova MB.
     
  5. ag393

    ag393 Power Member

    se a bios nova resolveu fixe... mas ficas com a grafica muito capada nessa board.... :S

    melhores cumps
     
  6. Scorpion77

    Scorpion77 Power Member

    Hey, obrigado pelas respostas. De facto sinto e sei que sim. Pensei que a minha MB era de 16x. Por isso mesmo já estou à procura de outra a ver se alguma alma caridosa me aconselha. Já agora, danifica a gráfica ficar assim por uns tempos?
     
  7. ag393

    ag393 Power Member

    nao ha problema a nao ser a ma performance...
    ja tive uma 4core dual sata 2

    melhores cumps
     
  8. bem vindo ao mundo dos problemas da asrock:
    os mesmo problemas, as mesma marca de mb, a mesma grafica (K CONCEQUENCIA) e o mesmo topico:

    Problema na grafica( a jogar jogos):X URGENTE




    vai ver o meu topico onde tenho os mesmo problemas k tu


    para mim o problema e da mb.
    tou a poupar uns tostoes para comprar uma nova
    2 razoes:
    a grafica nao trabalha a 100%(X4 e precisa de X16)
    e as mb da asrock sao muito incopativeis com as ati da serie 4800.........
    ou sei seja esses defeitos.....
    mas se nao kiseres comprar outra mb tenta faxer um upgrade á bios .....


    cumps..................KAi


    cumps
     
    Última edição: 4 de Agosto de 2009
  9. Scorpion77

    Scorpion77 Power Member

    Eu fiz update à BIOS e ficou a funcionar bem, apesar de estar a meio gás ou menos ainda, mesmo assim consigo bons desempenhos nos jogos, muito superiores aos que tinha, mesmo com 8x anti aliasing consigo média de 200 fps no CSS apesar de saber que o CSS não é aquele jogo Benchmark lol. Mas para quem tinha 30 fps é muito bom. Eu comprei da ATI por várias razões, muita gente recomendou me, vi vários comparativos onde esta gráfica quase chega a uma GTX da série 200 da Nvidia, e fico menos flashado no Source :D . E claro, o preço. Um amigo meu há um ano comprou uma 9600GSO por 96 euros, eu agora compro esta mid\high range pelo mesmo preço. E esta PowerColor até há bem pouco tempo estava mais cara.

    Mas pronto, até lá se continuar assim a ASRock desenrasca, mas já tenho uma MB em mente.

    ;)
     
  10. Dyk

    Dyk I quit My Job for Folding

    compras motherboards da treta e estas a espera do que?
    depois a culpa é da ATi uma vez mais
     
  11. 1º nao fui eu k comprei o pc (ofereceram-me)
    o k keres k eu faxa?:confused::009:
     
  12. Dyk

    Dyk I quit My Job for Folding

    pois mas na mesma a culpa não é da ATi, se calhar esta frase foi um pouco forte "bem vindo ao mundo dos problemas da ati"! Ficava melhor ao contrario, bem vindo ao mundo dos problemas da ASROCK :-D
     
  13. rammstein119

    rammstein119 Power Member

    ATI is the best!!! ja passaram mts pela minha mão e nenhuma deu probelmas, voces compras pc's desiquilibrados e depois dá nisso. e como ter um subaru em cima de uns pneu's da treta...
     
  14. ag393

    ag393 Power Member

    opa voces vêm aqui flammar o topico porque o problema é da ati ou da asrock? opa foi uma coincidencia infeliz e nem toda a gente tem dinheiro para andar a estoirar em pc's... pfffffff

    o scorpion ja percebeu o problema e vai dar o melhor seguimento.

    melhores cumps
     
  15. ninguem e rico na minha rua para me dar dinheiro á borla:p
    eu contento-me com o k tenho:x2:
     
  16. Scorpion77

    Scorpion77 Power Member

    Eu comprei esta MB há 1 ano e meio a 40 euros, o processador que tinha na altura queimou se e era de Socket antigo, então resolvei mudar também de board e comprar um Socket 775 e como tinha a placa gráfica ainda AGP resolvi comprar este combo da AsRock que não é mau, só que não dá para fazer grandes upgrades. Quando puder compro uma da GigaByte. :)
     
  17. Dyk

    Dyk I quit My Job for Folding

    mas quem ta aqui a falar de ricos e pobres? o user é que quis culpar a ATi sem razão!
     
  18. ancinic

    ancinic Banido

    Compra uma Asus P5Q-SE, uma P5Q ou uma P5Q Pro.
     

Partilhar esta Página