1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PROBLEMA: Não consigo ligar o portátil ao lcd

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por danzoo2007, 10 de Agosto de 2007. (Respostas: 12; Visualizações: 1318)

  1. Boa tarde pessoal,primeiro post e quero exprimir o meu puro agrado pelo vosso forúm que tem muita qualidade e foi o meu escolhido para prestarem suporte se for possível pois acho-vos mais competentes.
    O meu problema é o seguinte:
    Tenho um portátil um Packard Bell Pentium 4 de 3.2 Ghz com uma placa gráfica NVIDIA GeForce FX Go 5100 e um LCD LG ELECTRONICS modelo 20 LC1RB com 20" que tem resoluçao 640x480.
    Tenho o cabo VGA x VGA e está tudo conectado como deve ser mas quando ligo o canal AV nao surge a imagem do portátil,já tentei alterar as configuraçoes ao nivel de resoluçoes,hz,placa grafica mas como percebo pouco disto ainda estou na mesma,sem conseguir visualisar a imagem do portatil no LCD.
    Disseram-me que bastava carregar no Fn e F4 em simultâneo para me activar a imagem no LCD mas o que se sucede é que surge um flash preto no portátil de dois segundos e depois fica normal.
    Agradeço que me deem sugestoes pois nao tenho os manuais do LCD e estou mesmo a precisar de uma mãozinha...
    Cumprimentos ao pessoal!!!
     
    Última edição: 10 de Agosto de 2007
  2. WhizzZ

    WhizzZ Power Member

    dps de surgir esse flash preto se n te aparece nada no monitor vais as propriedades da placa grafica dps tens la modo de visualização e escolhes a opção CLONE e ele vai aparecer no lcd
     
  3. Scarecrow

    Scarecrow Power Member

    Se a placa gráfica do portátil é uma nVidia, normalmente terá que configurar o nView nas opções da placa gráfica para poder ver a imagem do portátil no LCD.

    E normalmente bastaria utilizar o FN+a tecla configurada para esse efeito, mas procure nas opções da placa gráfica pelo nView.

    Cumps
     
  4. Continuo sem conseguir obter imagem,a minha placa gráfica tem as opções em inglês e não encontrei nenhuma opção CLONE nem nView,se me puderem ajudar agradeço pois continuo á nora,desculpem a minha ignorância sff.
     
  5. Scarecrow

    Scarecrow Power Member

    Vá às propriedades do seu desktop, depois clique no separador definições e no botão avançado.

    Depois deve aparecer um separador com o nome da sua placa, tente ir às tools como tenho aqui e forçar a detecção da televisão:

    [​IMG]
     
  6. A minha versao da GForce não tem essas opçoes,se puderes adiciona me no msn e eu faço um print screen.se puderes claro,nao quero massar ninguem.Obrigado
     
  7. Scarecrow

    Scarecrow Power Member

    Faça o printscreen e coloque aqui, esta thread serve precisamente para esclarecer a sua dúvida e assim outros utilizadores também poderão dar uma solução.

    Cumprimentos
     
  8. Scarecrow

    Scarecrow Power Member

    Isso é verdade, não deve ser no modo AV que irá aparecer a imagem, pelo menos no meu LCD tenho um modo específico para entrada VGA(até se chama PC)

    De resto veja as configurações nessa opção Flat Panel Display.

    Cumprimentos
     
  9. Já tenho o mistério resolvido...hehehe,a saída da Tv nao era VGA mas sim "for service" e é preta e não azul no entanto é compativel com o cabo e até reconhecia o lcd nas propriedades do meu pc.
    Exprimentei uma ligação s-video e já está a funcionar no canal AV.
    Obrigado pela ajuda :)
    Este forum ta muito fixe :P
     
  10. Mas agora tenho outro problema...nao tenho som no lcd...
     
  11. Scarecrow

    Scarecrow Power Member

    Pois.. agora terá que utilizar a saída de aúdio e portátil e tentar ligar ao LCD ou a umas colunas..

    Cumprimentos
     

Partilhar esta Página