1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Problema] Não inicia.

Discussão em 'Windows 7 e anteriores' iniciada por Diogopm, 19 de Outubro de 2008. (Respostas: 4; Visualizações: 465)

  1. Diogopm

    Diogopm Power Member

    Não sei porquê que isto aconteceu, simplesmente desliguei o meu computador e quando o voltei a ligar (no windows xp) não passava do "Bem vindo" e aparece uma janelinha a dizer "um dos ficheiros contendo os dados de registo do sistema teve de ser recuperadi através da utilização de um registo ou de uma cópia alternativa. A recuperação foi efectuada com êxito."

    Alguém me pode ajudar?
    Obrigado.
     
  2. Ruimofernandes

    Ruimofernandes Power Member

    Mas depois disso nao entra? consegues entrar em modo de segurança? se sim faz um restauro de sistema!
     
  3. Diogopm

    Diogopm Power Member

    Como entro nesse modo?
    Não me aparece.
    Obrigado.
     
  4. Ruimofernandes

    Ruimofernandes Power Member

    Quando inicias o pc aparece te a dizer carregar del para entrar na bios ou f2 depois de aparecer isso e encontrar os discos carrega f8 depois aparece te uma lista escolhes a que diz entrar em modo de segurança, depois vais ao menu iniciar acessorios depois ferramentas de sistema e restauro de sistema. depois escolhes para um dia anterior que isso aconteceu! e deixas o pc fazer tudo :D abraço
     
  5. Diogopm

    Diogopm Power Member

    Funcionou perfeitamente, muitíssimo obrigado.
     

Partilhar esta Página