1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema no arranque do PC com o CPU

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por m.almeida32, 13 de Dezembro de 2007. (Respostas: 7; Visualizações: 1069)

  1. m.almeida32

    m.almeida32 Power Member

    Boas pessoal e o seguinte no arranque do PC da um erro que passo a citar INTEL CPU UCODE LOADING ERROR já verifiquei o CPU o cooler e restantes ligações e quando carrego no F1 corre o XP normalmente alguém sabe me dizer como resolver essa situação o CPU ta danificado ou tenho k fazer alguma actualização a BIOS.
    Cpu-E2180
    Board- P5B VM
    [​IMG]
    [​IMG]
    Cumps
     
  2. Krat0s

    Krat0s Power Member

    Faz um update á bios que resolve o teu problema. Isso acontece quando a board não consegue reconhecer o processador devido ao mesmo ter saído depois de terem lançado a bios que possuis.
     
  3. m.almeida32

    m.almeida32 Power Member


    boas isto tem varios update fasso o ultimo ou tenho k indo fazendo por ordem?
     
  4. Krat0s

    Krat0s Power Member

    Faz o último update porque já inclui tudo o que as outras versões têem. Faz update a uma versão que não seja Beta...só metes uma versão Beta ao teu risco.
     
  5. m.almeida32

    m.almeida32 Power Member

    mas isso na pagina da Asus certo que é a marca da board.
    cumps
     
  6. Krat0s

    Krat0s Power Member

    Exacto...no modelo específico da tua board. Vais a Products-Mainboard-Socket 775 e vais ao teu chipset que é G965 e está lá o teu modelo da board. Depois vais a downloads-BIOS e sacas a última versão que está lá.
     
  7. m.almeida32

    m.almeida32 Power Member

    venho te agradecer pela ajuda que deste e dizer que resultou ja nao da erro mais uma vez obrigada pela dica.
    cumps
     
  8. Krat0s

    Krat0s Power Member

    No problems, sempre que precisares já sabes :)
     

Partilhar esta Página