1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema no arranque (registry missing?)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SUp3rFM, 5 de Setembro de 2004. (Respostas: 8; Visualizações: 620)

  1. SUp3rFM

    SUp3rFM Guest

    Estava eu a jogar um Call of Duty e eis que acontece algo que muito raramente aconteceu, um reboot.

    Não percebi a razão, até porque nem estava com um OC muito agressivo (apenas 190x11). Já tenho a SP2 instalada e devia estar com um uptime de mais ou menos 3 semanas.

    Ao tentar fazer o boot, aparece esta imagem para novamente voltar a reiniciar.

    [​IMG]

    Nem safe mode, nem last good known configuration, no nothing...

    Alguém sugere soluções?

    Obrigado
     
  2. NeoToPower

    NeoToPower 1st Folding then Sex

    Inserir o cd do xispe e tentar a consola de reparação?
    Se isto ñ funcionar vais mesmo ter de reinstalar.
     
  3. Nemesis11

    Nemesis11 Power Member

    Última edição: 5 de Setembro de 2004
  4. Raines

    Raines Power Member

    experimenta iniciar o pc pelo disco normalmente, mas tendo o cd do windows no drive...
     
  5. Morpheus

    Morpheus Banido

    esquece ... isso foi o Hive.sys pra sucata... geralmente n dá para recuperar ... ele é primo direito do Hardware Abstraction Layer para os amigos hal.exe e qnd os 2 entram a dar raia é win novo na certa
     
  6. NeoToPower

    NeoToPower 1st Folding then Sex

    Morpheus, sendo assim um backup regular desses dois ficheiros é aconcelhavel ñ?
     
  7. Morpheus

    Morpheus Banido

    estes meninos são responsaveis pela deteccção de todo o hardware na shell ... logo embora faças um backup eles estão sempre a ser utilizados ... o melhor será o system restore ou então uma imagem com o Ghost ou mesmo o Drive Image... alias vcs podem ver estes meninos em acção cada vez que adicionam alguma coisa ao vosso pc...
     
  8. HyperRush

    HyperRush Power Member

    Última edição: 5 de Setembro de 2004
  9. Chessmaster

    Chessmaster Power Member

    Não é para te desanimar mas o teu Windows foi á vida.

    como alguém disse a Hive do sistema está corrompida e, que eu saiba, não existe forma de a recuperar.

    podes sempre entrar em DOS (caso tenhas o disco de arranque em FAT32); renomear o ficheiro SOFTWARE da pasta Winnt/System32/Config p.exemp para SOFTWARE.old e recuperar a copia original que está em /Winnt/Repair.

    isso vai-te permitir entrar no Windows outra vez mas terás que o reinstalar

    por essas e por outras é que o Windows é um SO muito mauzinho

    se tiveres o disco de arranque em NTFS o processo é bem mais penoso.
     

Partilhar esta Página