1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema no Arranque

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [P]enetrator, 26 de Junho de 2006. (Respostas: 2; Visualizações: 401)

  1. [P]enetrator

    [P]enetrator Power Member

    Pessoal precisava de uma ajuda...

    Peguei aqui num PC velho para o arranjar e deparei com o seguinte problema:

    Um dos DIMMS estava queimado situação estranha..

    Removi e troquei por outro e tentei ligar o pc no entanto ele não arranca.

    Liga (ou seja coloca as ventoinhas a funcionar e o disco) mas não faz mais nd nem faz som nem tão pouco dá imagem.

    Ao colocar o novo DIMM verifiquei os estados dos slots e nã estavam queimados mas por vias das duvidas não coloquei naquele onde queimou o DIMM antigo...

    O Pc é um pentium III a 800 Mhz já velhito...

    alguem me pode ajudar??
     
  2. Juzhan

    Juzhan Power Member

    provavelmente a tua board tem memorias com paridade.. ouseja.. precisas de 2 dims para ele aceitar a ram!!

    Acho que aocntecia isso.. pelo menos no meu pentium 60.. acontecia.. apenas com numero par de dims é k arrancava..

    Já no meu celeron 500 isso dependia dos dims.. alguns arrancavam em numero impar.. outros precisavam de estar em numero par!!

    Mas já lá vão uns anos.. na volta esqueci-me de algo... vê se tens a ram bem encaixada.. e mete o dim "bom" no slot do outro que estava queimado!!.. na volta não aceita ram no slot 2 se o 1 não estiver preenchido!
     
  3. [P]enetrator

    [P]enetrator Power Member

    Pois tenho de exprimentar de qq forma originalmente só tinha um DIMM...
     

Partilhar esta Página