1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema no audio!

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por blackadder, 19 de Fevereiro de 2008. (Respostas: 5; Visualizações: 746)

  1. Boas meus caros. Passa-se o seguinte, há pouco tempo instalei na minha máquina o Alinex 2.1, e tenho um problema. É o seguinte: ele conseguiu detectar a minha placa de som, mas ele não produz qualquer som. Experimentei no YouTube mas nada deu. Fartei-me de andar aqui a tentar configurar mas nada. Cheguei mesmo até a procurar na net, mas nada também. Espero que me ajudem e para o caso de necessitarem aqui fica a marca e o modelo: Realtek ALC861 HD Audio.

    Cumps a todos!
    PS: espero estar na secção correcta.
     
  2. c3l5o

    c3l5o I'm cool cuz I Fold

    Não estás na secção certa, mas já fiz report ao moderador para mover a thread...

    Bem isso pode ser muita coisa, já viste se tens os canais de output todos unmutted? É que se ele detectou tudo bem, não devias ter qualquer problema com isso!
     
  3. e onde é que vejo isso? os canais de output?
     
  4. c3l5o

    c3l5o I'm cool cuz I Fold

    Sim, aquilo funciona mais ou menos como o controlador de som do windows XP...
     
  5. xtr3me

    xtr3me Power Member

    Na consola:

    Código:
    alsamixer
    que te vai dar qualquer coisa deste género

    [​IMG]

    Depois é veres se os canais tão muted.
     
  6. sousa2005

    sousa2005 Banido

    isso não é bem assim. pode ter os canais todos on e n ter som na mesma.

    Possivelmente tem de instalar o fixeiro: linux-backports-modules-2.6.22-14-rt que esta nos repositorios do ubuntu.
    depois disso tem de instalar a ultima versão dos drivers alsa e possivelmente editar o fixeiro: alsa-base e meter no fim do fixeiro o seguinte texto: options snd-hda-intel model=hp (no teu caso em vez de Hp mete mesmo o nome do chip da tua placa de som)

    para acederes a este fixeiro com permissões podes escrever na consola o seguinte texto:

    sudo gedit /etc/modprobe.d/alsa-base

    espero que ajude.

    Cumps
     

Partilhar esta Página