1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema no boot GRUB

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por OubeLa, 14 de Dezembro de 2006. (Respostas: 5; Visualizações: 5467)

  1. OubeLa

    OubeLa Power Member

    Intalei o Linux Ubuntu, mas não ficou como eu queria. Decidi desintalar e voltar a instalar, mas ocorreu um problema e depois nao conseguia iniciar o windows. Corri o cd recovery da Asus e tentei fazer recovery do HD. Fiz o recovery, mas quando vai fazer o boot da um erro do GRUB. É qualquer coisa tipo o erro 22. Ou seja, não consigo fazer boot de nada, so atravez de um Live CD do linux. Alguém sabe o que é? Como posso resolver? cumps
     
  2. Romani48

    Romani48 Power Member

    por acaso não tens um cd do windows xp, pois assim poderias utiliza lo para corrigir o boot.. na consola de recuperação...

    e já agora... ao recuperar com o cd da Asus o sistema não iria ser formatado? é k se isto acontece se já não terias o problema....
     
  3. OubeLa

    OubeLa Power Member

    Apenas tenho o cd de recuperaçao da Asus. Já fiz o recovery do disco, mas depois quando vou a iniciar o windows ele dá o erro 22 por causa do GRUB. Ou seja, o GRUB parece que nao foi desinstalado na formataçao! Posso aceder a consola de recuperaçao atravez do Recovery CD da Asus? Eu ja consegui voltar a instalar o Ubuntu, e depois apliquei o Recovery CD apenas para a primeira partiçao, mas depois o windows nao iniciou.Esta iniciaçao em Linux nao esta a correr muito bem...
     
  4. Platanos

    Platanos I quit My Job for Folding

    Tens de fazer fixmbr com um cd do windows pela linha de comandos...

    Senão o master boot record ta-te sempre a ir pro grub em vez de ir para o windows...
     
  5. luikki

    luikki Power Member

    usa isto para refazeres a partição...em pricópio o recovery cd não trás a consola de recuperação..
     
  6. Platanos

    Platanos I quit My Job for Folding

    Ahhh e mais uma coisa...
    De certeza que isso te aconteceu porque instalaste tudo automaticamente no ubuntu...

    E o ubuntu fez borrada, o gerenciador de partições automatico de certeza que foi isso...

    Crias 3 partições duas ext3 e uma swap... Depois escolhes a root e home pras ext3 e crias a swap na swap :-D

    Vais ver que o grub n se queixa mais a partir dai ;)
     

Partilhar esta Página