1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema no computador :S

Discussão em 'Windows 7 e anteriores' iniciada por DannyKard, 13 de Outubro de 2008. (Respostas: 10; Visualizações: 874)

  1. DannyKard

    DannyKard Power Member

    Bom dia é possível alguém me ajudar?
    Uso o Windows XP SP3
    RAM: 1.5GB
    Gráfica: ATI HD 2600 PRO
    Processador: ASROCK P4V88+
    Disco: Hitachi 320GB

    E quando estou a jogar GTA Vice City, passando uns minutos o pc re-inicia. O que posso fazer para resolver o problema?
    Já agora eu tinha um disco de 120GB mas ele avariou. Durante o uso do meu disco de 120GB, o Windows Vista HP funcionava perfeitamente com o hardware que tinha. Agora que uso o disco de 320GB o Windows Vista HP fica muito lento.

    Podem-me ajudar?
    Muito obrigado
     
  2. Blue Zee

    Blue Zee Power Member

    Como estão as temperaturas?
     
  3. DannyKard

    DannyKard Power Member

    Como posso ver isso?
    Cumps
     
  4. allskin

    allskin Colaborador
    Staff Member

    Podes usar o Speedfan, everest, a própria BIOS etc.
     
  5. DannyKard

    DannyKard Power Member

    Placa Mãe: 30
    Processador: 52
     
  6. NotoriousXavi

    NotoriousXavi Power Member

    tenta limpar a ventoinha do processador. provavelmente tens muito pó acumulado..
     
  7. DannyKard

    DannyKard Power Member

    O problema é esse, não há pó. Eu acho é que provavelmente deve ser culpa da gráfica que aquece muito >(
    ATI HD 2600 PRO, mas já tem ventoinha incluida.
     
  8. Mavors

    Mavors Power Member

    Sabes dizer qual a temperatura da gráfica?
    Tens OC na gráfica ou nem por isso?
     
  9. DannyKard

    DannyKard Power Member

    É possível indicar-me como ver a temperatura da gráfica?
    Se OC for OverClock não não tenho.

    Cumps
     
  10. Parece-me mesmo problema da gráfica. tenta usar o RIVATUNER vai-te ajudar. deve andar na casa dos 50..60..graus depois diz qualquer coisa. espero ter sido util. obrigado
     
  11. DannyKard

    DannyKard Power Member

    Obrigado a toda a gente, foi apenas um problema de energia insuficiente.
    Muito obrigado pela ajuda :Winkani:
     

Partilhar esta Página