1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema no CS 1.6!

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por Killer_Tyson, 12 de Maio de 2007. (Respostas: 18; Visualizações: 1937)

  1. Boas ppl! A minha dúvida é a seguinte: Quando estou a jogar CS 1.6 tenho os fps a 100, mas de 5/10 em 5/10 segundos, baixa-me para 30 e passados 2 ou 3 segundos volta para os 100. E isto acontece-me constantemente! Tenho um portátil centrino composto por Intel @ 1.6GHz, Ram @ 512MB, P.Gráfica @ ATI X600 64MB. Já tenho este portátil à 2 anos (+/-) e isto só me começou a acontecer à cerca de uns meses, anteriormente eu jogava perfeitamente a 100 fps. Já experimentei várias rates, as actuais são: fps_max 101, cl_updaterate 101, cl_cmdrate 101 e rate 25000. Gostava que me pudessem ajudar, se quiserem mais informações é só perguntar.
     
  2. Scarecrow

    Scarecrow Power Member

    Tens isso em OpenGL??

    Não instalaste nenhum programa recentemente que possa estar a "comer" recursos enquanto estás a jogar??
     
  3. Tenho em OpenGL. Quanto aos programas, não tenho nenhum a comer-me muita ram.
     
  4. raVemjr

    raVemjr I'm cool cuz I Fold

    Por acaso não é um portátil com poucas vias de entrada de ar? O meu P4 sofria disso que se fartava: rastejava durante uns segundos e depois voltava ao normal, e depois rastejava mais um pouco, e voltava...

    Mandei-o limpar...problema resolvido...mas não sei se com um centrino o problema passe por aí...
     
  5. Num desktop dum amigo meu, limpou-o e o problema resolveu-se. Ele diz que era pó. Agora eu não sei, será da temperatura? :S
     
  6. Scarecrow

    Scarecrow Power Member

    Verifica as temperaturas com o everest
     
  7. As temperaturas estão bem, estão nos 42ºC. Não estou mesmo a ver o que poderá ser.
     
  8. Scarecrow

    Scarecrow Power Member

    De facto é muito estranho.. ainda por cima considerando que o CS 1.6 não puxa quase nada pela máquina..

    Tenta remover os drivers da gráfica e meter uns mais recentes...também pode ser um update qualquer do steam a atrofiar isso.. (não era a primeira vez lol)

    Cumps
     
  9. Não acho que seja dos drivers, porque eu estou com os mesmo drivers de quando os fps estabilizavam nos 100. :S
     
  10. Scarecrow

    Scarecrow Power Member

    Pois de facto não tem muita lógica.. mas podia ser que resolvesse alguma coisa :)

    Isso acontece-te em qualquer servidor e em qualquer mapa certo?? E noutros jogos não notas problemas??

    Cumps
     
  11. Todos os mapas, todos os servers. Quanto aos jogos, eu só jogo CS. lol
     
  12. Ninguém sabe o que poderá ser? :S
     
  13. hummm...

    ora boas!

    estou com um problema semelhante!

    jogava cs:s com 70/80 fps , sem problemas com as settings no maximo, faz agora 2 semanas que tenho os mesmos 70/80, mas de 3 em 3 mins está cerca de 1 min a 10/20 fps , o que deixa o jogo impossivel de jogar...

    já precebi que a minha placa grafica não vale um caracol (x1600pro) mas até á data não tinha razoes de quiexa...

    não tenho nada a correr por de trás ..??.. não instalei nada novo... se alguem me puder ajudar; ) agradeço!

    já desinstalei e instalei a placa n x's, com os ultimos drivers (8.351) , tambem com drivers mais antigos mas o problema continua >( JA ME ESTOU A PASSARR

    ps : limpar não funcionou , tempratura: 49ºc estaveis , a minha fonte de alimentação é nova comprei caom a placa (600W silent)
     
  14. l1m0n3s

    l1m0n3s Power Member

    e o vsync está off?
     
  15. As placas são ATI.. Só nas NVIDIA é que activas/desactivas o VSync.
     
  16. Boas pessoal eu gostava de jogar a 100 fps no cs 1.6 , mas so consigo jogar a 60/59 ...
    Jogo em OpenGL , a minha placa grafica nao e assim grande coisa... Intel extreme graphics 82865G
    Gostaria de vos pergntar se da para eu jogar a 100 fps com esta placa ...
    E agora desde de domingo tenho dito uns breaks :s tipoo ganho 1 de choke e aquilo breka passa para ai 5 min ja nao tenho esses breaks mas soa breaks esquisitos para ai de 1 em 1 segundo :s
    alguem me ajude nas 2 prgntas sff
     
  17. PedroSV

    PedroSV Power Member

    meu cs ta a 60fps colados nas smokes vai aos 30- em janela tenh cerca de 70 80 (+ pos 80) nas smokes vai aos 30. ve la se nao e das smokes =|
     

  18. nao pq ainda tou na base o round ainda nao comecou e ja tou com esses peqenos breaks
     
  19. ja nao tenho os peqenos breaks agora so qeria jgar a 100 fps .. sff se alguem souber o qe devo fazer ... com esta placa nao sei se da ..
     

Partilhar esta Página