1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema no pc

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Weemer, 4 de Outubro de 2008. (Respostas: 17; Visualizações: 961)

  1. Weemer

    Weemer Power Member

    oi pessoal, acho k tenho aki um problema no pc, é o seguinte: quando tou a ver filmes noto arrasto na imagem, n fica muito fluida. Tenho um monitor samsung 2032bw. E em jogos tem alguns breaks, experimentei no virtua tennis 3, assassins creed e sega rally rev mas no PES6 e PES2008 corre bem sem breaks, tudo a 1680 x 1050. Já usei o scan for artifacts no atitools durante uma hora mas n encontrou erros. Corri também o memtest mas n deu erros também. Isto acontece com as duas bios da gráfica. As drivers são as 8.9.
    Será a gráfica k tá podre?
     
    Última edição: 4 de Outubro de 2008
  2. Jonybat

    Jonybat Folding Member

    Boas

    Tenta instalar outras drivers, umas 3rd party, tipo omega ou dna e ver se o problema continua.

    Cumps ;)
     
  3. Weemer

    Weemer Power Member

    o k ker dizer 3rd party?:joker:

    Agradecia mais opiniões
     
    Última edição: 4 de Outubro de 2008
  4. Jonybat

    Jonybat Folding Member

  5. Weemer

    Weemer Power Member

    essas omega só funciona até à série HD3xxx.

    E o 2º url n funciona

    já agora no scan for artifacts quando a contagem começa de novo sozinho ker dizer k deu erros?
     
    Última edição pelo moderador: 4 de Outubro de 2008
  6. Weemer

    Weemer Power Member

    vá lá pessoal, ajudem-me a resolver esta coisa:001:
     
  7. Frabex

    Frabex Power Member

    Como estão as temperaturas?
     
  8. Weemer

    Weemer Power Member

    em idle a gráfica fica a 44º e em full fica a 61º
     
  9. Jonybat

    Jonybat Folding Member

    Sry, não me lembrei desse pormenor.

    O segundo link funciona sim, estão é escondidas...
    Vista:
    http://www.donotargue.com/list.php?c=dnaati
    XP:
    http://www.donotargue.com/list.php?c=dnaatixp

    E sim, quando o contador reinicia é quando encontra erros.

    ;)
     
  10. Weemer

    Weemer Power Member

  11. Jonybat

    Jonybat Folding Member

    Esses erros normalmente são causados por overclock ou defeito nas memórias da gráfica.

    Mas também já vi drivers a causarem isso.
     
  12. Weemer

    Weemer Power Member

    quais as diferenças entre os dna e as normais?

    N notei optimização nenhuma nas dna, são iguais às catalyst 8.9.

    Já experimentei as dna e isto tá igual.

    Quanto tempo costuma demorar as cenas d rma?
     
    Última edição: 5 de Outubro de 2008
  13. Weemer

    Weemer Power Member

    novidades, experimentei o monitor novo com o pc velho e também se nota o mesmo arrastamento nos filmes, se calhar é o monitor k tá podre.
     
  14. Jonybat

    Jonybat Folding Member

    Boas

    Então se dizes que experimentaste o monitor noutro pc e acontece a mesma coisa o problema não é desse pc...ou é do monitor ou é do cabo.

    Vê lá isso bem.

    Sobre as drivers bastava veres no site que tem lá:
    RMA não sei, mas também deve depender do caso e da loja...

    Cumps ;)
     
  15. Weemer

    Weemer Power Member

    Mas a gráfica dar erros no scan for artifacts n é do monitor né?
     
  16. Jonybat

    Jonybat Folding Member

    Isso não quer dizer nada...
    Como já disse, eu já vi uma HD3850 novinha mandar dar artefactos nos jogos. Eu disse -> RMA. Veio uma nova e o problema continuou. Troquei boards, rams, processador e até a fonte. Continuou. Calhei a instalar drivers Omega e nunca mais deu problemas...

    Até pode ser problema do AtiTools com essa gráfica em específico...não sei.

    Muda o título do tópico para qualquer coisa do tipo "Problema da Gráfica ou Monitor?"...para que mais alguém te ajude.

    EDIT: Agora que falaste no outro tópico sobre o Speadstep, reparei que tinhas OC no processador...hás de experimentar a meter default.

    Cumps ;)
     
    Última edição: 9 de Outubro de 2008
  17. Weemer

    Weemer Power Member

    n, n tenho oc no cpu, ta em stock a 2,83ghz.
     
  18. Jonybat

    Jonybat Folding Member

    Esquece...eu já estou a trocar os tópicos todos :S
     

Partilhar esta Página