1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema no SAPO ADSL (mais um aviso k um pedido)

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por ALEX, 28 de Janeiro de 2005. (Respostas: 56; Visualizações: 2942)

  1. ALEX

    ALEX Banido

    Entao é assim , ontem fui instalar um kit sapo a uma amiga e passou se o seguinte , tinha acabado de formatar o seu lindo pc e instalado tudo e mais alguma coisa , o kit tinha por modem um ICE DATA 500 por USB , eu na minha boa fé vai de ligar o modem antes de instalar os drives , tudo correu bem , o modem foi detectado pediu os drives etc , depois de establecer a ligaçao reparei k o programa nao me tinha pedido os codigos do ADSL , vou para criar uma ligaçao manual qual nao é o meu espanto k o proprio SO nao me deixava ter essa opçao , como eram horas de jantar e nao me estava a apetecer perder muito tempo liguei para o apoio ao cliente e atendeu me um chavalo k ate deve perceber alguma coisa k disse logo k eu devia ter metido o cd antes de ligar o modem e k como eu fiz ao contrario agora so formatando o disco e instalar tudo de novo,desliguei e pensei eu , deves tar a reinar , a verdade é k por mais voltas k eu de nao consigo criar uma conta de internet com password e parece k vou ter mesmo de formatar isto ...

    primeiro , se eles sabiam disto pk nao avisam no kit k nao se pode ligar o modem sem ter o cd ?

    segundo . sera k esta porcaria vai ter mesmo k ser formatada ? ninguem teve este problema resolvido de outra maneira ?

    terceiro . o kit sapo foi hoje de correio devolvido e ja fiz a inscriçao da amiga no clix turbo , k é para os sapos nao fornecerem modens da treta. alias aquilo é um octal com outra marca
     
  2. Tafinho

    Tafinho Power Member

    Deves pensar que os modems da clix são melhores...
     
  3. DManWalking

    DManWalking Power Member

    Exactamente como o tafinho disse...

    Neste mundo ... Ng da nada a ng !! 8o
    Mt - 1 modem de kalidade ! :lol:
     
  4. suB

    suB Banido

    penso q n, tenta desinstalar o driver, instalar os do cd e depoius ligar o modem.. como é um install recente podes sempre tentar um restauro do sistema, n?

    E isto foi para que?







    queres um caramelo? :004:
     
    Última edição: 28 de Janeiro de 2005
  5. frooggy

    frooggy Power Member

    Read the manual!!

    No manual diz explicitamente para instalar os drivers e so depois ligar o modem....
     
  6. ALEX

    ALEX Banido


    quem é k le o manual para instalar uma porcaria USB ? alem disso o manual vem em PDFno CD, e o guia rapido k serve para todos os modens e k vem em todos os kits nao faz uma referencia clara a isto ...

    acho k eles deviam ser processados por usarem um software tao malicioso para um SO , nem virus fazem o k este sof. fez ao SO

    "penso q n, tenta desinstalar o driver, instalar os do cd e depoius ligar o modem.. como é um install recente podes sempre tentar um restauro do sistema, n?"

    pensas k nao foi isso k eu fiz logo ;) , tudo o k se possa pensar ao nivel do utilizador eu ja fiz , acho k so resolve se eu conseguir desisntalar e voltar a instalar todo o conjunto de software de acesso a net do SO , mas nem faço ideia como isso se faz....
     
  7. Tafinho

    Tafinho Power Member

    Alex, não te enterres mais...
     
  8. suB

    suB Banido

    Ja tentaste fazer um restauro do sistema alex?








    e se em vez de mandares bocas tentasses ajudar? n seria boa ideia?
     
  9. Tafinho

    Tafinho Power Member

    Educar as pessoas não é ajudar?

    Se as pessoas se deixarem de armar em campeões estes problemas deixam de aparecer, não achas? Os manuais não servem só para enfeitar.

    Eu quase que podia apostar que o modem tinha um autocolante a dizer explicitamente para instalar primeiro as drivers, e só depois o modem. Tive dezenas desses nas minhas mãos...

    Estás-te a referir ao próprio windows suponho...
    Porque se reparares o problema vem precisamente de não o teres instalado logo à partida.


    Em relação ao problema em si, se for como alguns winmodems, só mesmo formatanto.
     
  10. Andr0m3da

    Andr0m3da Power Member

    ser ironico ou sarcastico não está na lista de materiais para ajudar os outros.

    o USB é um protocolo plug&play, qq pessoa conhecendo minimamente o protocolo, DEVE assumir que pode ligar o dispositivo sem que isso traga problemas FATAIS ao seu sistema operativo.

    bem, se tu tiveste dezenas de modems destes nas mão, devias ter aprendido alguma coisa. winmodems ter de formatar?
    nunca tive de formatar pc nenhum por causa do winmodem, em ultima analise elimina-se td o que é entradas de registo, elimina-se o device no gestor de hardware, e volta-se a tentar.

    se n gostas que sejam agressivos ctg... deixa de ser parvo com os outros.
     
  11. rds

    rds Power Member

    Bem, eu ja tive esse problema, pois todos os kit's andam com os mesmo modem's ao que parece.....(pelo menos oni e sapo, sao identicos, e ja me disseram que quem punha isso ca fora era a pt, mas dai a confirmacao, vai um grande salto.)....O que fiz? Bem, nao formatei, removi os driver's, voltei a instala.los e so dps ligar o modem.....mas ainda assim nao funcionou...fiz isto 2 vezes ate me aperceber que , tinha andado a brincar no msconfig e desactivado um servico que na altura nao precisava mas agora era fundamental (telephony, acho eu)...dps de por esse servico a correr a cena para por o user e a pass ja apareceu (apos nova instalacao é claro)


    espero ter ajudado....
     
  12. Tafinho

    Tafinho Power Member

    Pelos vistos tu não conheces, nem o protocolo USB nem o que é plug & pray. O protocolo USB não é plug&Play per se. Suporta alguns modos de funcionamento que alguns SOs também suportam, e com isso não precisam de drivers. Agora a questão é que não foi o hardware que causou os problemas, mas sim o próprio sistema operativo.

    Por isso podes assumir que a culpa não é do hardware.
    É do sistema operativo, e em 1º lugar é tua.

    Tipicamente tens de apagar 1 ficheiro da raiz do windoze e voltar a descomprimi-lo do CD de instalação. Agora depende do ficheiro que fio alterado. Agora tens de descobrir qual é o ficheiro...
    Tipicamente é mais fácil voltar a instalar o windoze do que descobrir qual é o ficheiro.
     
  13. Datwo

    Datwo I'm cool cuz I Fold

    Sem kerer lançar flames...

    [​IMG]


    eu tb n gosto de manuais mas este vem junto ao envelope com o username e a pass.
     
  14. ALEX

    ALEX Banido

    pois era mesmo esse autocolante k eu disse a gaja do apoio ao cliente k devia vir junto ao modem ou aos documentos, se calahr ate trazia , mas quando eu cheguei a casa da amiga eu pelo menos nao vi nada e nao acredito k ela o deita.se fora. De qualquer maneira um software nunca devia ser fatal para um SO e devia ser considerado um virus , isto so podia ser de hadware made em Portugal por basicos , e ja agora ó tafinho eu nao andei contigo na tropa para falares assim nesse tom , e olha k ja sai da tropa a alguns anos e tenho internet e computadores se calhar ainda andavas de colans ,por isso mete a viola no saco e vai para a escola aprender a conviver com as pessoas.
     
  15. AlmaMater

    AlmaMater Power Member

    Pois se reparares quase TODOS se n todos os dispositivos usb requerem Drivers instaladas antes de lhe meteres a fixe a usb.. isto para que qdo o windows detetcte o hardware ja ter os drivers pos instalar logo, ao contrario pode resultar mas n aconselhavel. O modem IceData n é dos melhores mas dá para o gasto, o mal do modem poderá ser mesmo alguns conflitos nas msgs de erro que dá que n sao certos mas a nivel de instalação n te vai estragar o SO, se ele n te conseguiu criar uma ligação é pk ou é probl do windows ou probl da instalação do modem. Se qdo desinstalares e voltares a instalar a ligação continuar a n estar criada, vais tu criar uma e cria uma ligação DIAL-UP como se fosse para um modem interno 56k, escolhes o modem adsl e no nº de telefone metes 0,35,3 e ve la se n resulta! se n conseguires mesmo e ter erros de protocolos do windows aconselho-te a instalares o tcp\ip e n é preciso formatar o pc. Informação errada do apoio sapo. []s
     
  16. JPgod

    JPgod Moderador
    Staff Member

    Eu com o Siemens Santis (modem bonzito até ;) ) ligo 1º o moden e depois meto o CD do Clix e tá a andar :P

    Pelo menos pens, discos USB, maquinas fotograficas nao precisas de drivers, é só plugar e tá a andar...
     
  17. Tafinho

    Tafinho Power Member

    Já te disse que não foi o software... Foi o windoze.
    Mas parece que não sabes ler... na tropa não te ensinaram isso?


    Depende do dispositivo e do SO.
    Win 98SE e win2000SP3 precisa sempre de drivers.
    Dos dispositivos só os "Storage Devices" que não são todas as pens, nem grande parte das máquinas fotográficas.
     
  18. urban

    urban Power Member

    Pois, mas também não devias, devias primeiro meter o cd e só quando ele te pede é que devias ligar o modem - eu sei porque também tenho um. E bonzito? (cof cof). Funciona mal em linux, come 13 a 15% de cpu dum PII300, e 70% do bus USB (não dá para ter ligado com o teclado/rato da fujitsu que eu tenho), aquece bué, etc...

    Depende. Eu também pensava isso, mas há máquinas fotográficas e pens que não funcionam sem drivers. As pens eu acho bastante estúpido, mas que as há, há. Máquinas fotográficas, dou-te o exemplo das Leicas. E também depende do Windows (ou Linux) que tiveres instalado.

    Um amigo meu tem uma pen que me desligou o bus todo USB, com várias combinações de periféricos diferentes, mas isso já é outra história ;)
     
  19. ALEX

    ALEX Banido

    "vais tu criar uma e cria uma ligação DIAL-UP como se fosse para um modem interno 56k,"

    Eu tentei isso mas depois da instalaçao do modem essa funçao simplesmente ficou indesponivel , vou tentar instalar o tcp/ip ...

    o problema nao é o modem precisar ou nao de drives , o problema é k so de o ligar ao computador ele deu cabo do SO , nao me venham com tretas de ler o manual ou coisas assim , se um gajo compra uma mer_da USB e nao o liga logo ao pc ou é estupido ou é rabeta , mas quais manuais qual k ? Nunca leio o manual nem para instalar uma MB nova quanto mais p instalar uma mer_da de um USB , o modem é k ta mal feito e mal concebido , mas qual é a duvida ?

    tafinho , eu ja sabia ler quando fui p a tropa , ja te disse , se nao ajudas ,mete a viola no saco e baza
     
    Última edição: 31 de Janeiro de 2005
  20. Tafinho

    Tafinho Power Member

    Viva a ignorância. Para que servem os manuais...? devem ser para enfeitar.
    Para quer nos serve sequer tentar dar-te pistas para resolveres o problema, se o mais provável é leres tão bem aquilo que se escreve aqui como os manuais das coisas que "instalas"...?

    O facto de uma coisa ser USB apenas implica que não tens de te preocupar com IRQs e Int Adr, mais nada! Excepto de for um dispositivo "storage device" ou um HID. Tirando esses casos específicos, tens de instalar o software da forma como eles indicam e mais nenhum, sob pena de não funcionar. No teu caso específico não foi o software que te lixou o windows, mas sim o próprio windows.

    ahhh campeão... Continua assim que vais longe.
     
    Última edição: 31 de Janeiro de 2005

Partilhar esta Página