1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema no Workgroup

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Mr.Eko, 17 de Novembro de 2004. (Respostas: 14; Visualizações: 1050)

  1. Mr.Eko

    Mr.Eko Power Member

    Boas,

    tinha uma rede a funcionar com um workgroup e com 3 PC's a correrem XP profissional. De um momento para o outro, o PC (que é um notebook) deixou de aceder à rede. Os outros dois PC's conseguem aceder um ao outro sem problemas mas não conseguem aceder a este. Tenho a mesma conta e a mesma password em todos os computadores. Nunca tive problemas até hoje, de um momento para o outro.

    Já desinstalei a placa wireless e instalei novamente, já corri o wizard umas quantas vezes e até já alterei o nome do computador sem sucesso...

    Consigo pingar e obter resposta de todos os computadores a partir do notebook e consigo aceder às partilhas via endereço ip no "address bar" do explorer. Mas se for através do "Vizinhança na rede / Netwoork Neighbeirwood" às vezes não me aparecem os outros computadores e quando aparecem e tento aceder a eles, dá-me o erro "The network path was not found.".

    Estou a entrar em desespero... :( Alguma solução?

    Obrigado.
     
  2. Mr.Eko

    Mr.Eko Power Member

  3. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Não percebo muito do assunto. Mas por acaso não instalas-te nenhuma firewall no portatil?
    O workgroup é o mesmo, tb não alteras-te?
    Não me estou a lembrar de mais nada:(
     
  4. DekkeR

    DekkeR Power Member

    dReAdAnGeL tenta fazer isto no notebook :

    - Run
    - cmd
    - ipconfig /flushdns
    - ipconfig /registerdns

    Basicamente o que ele faz é um refresh às leases do DHCP e volta a registar os nomes DNS, porque se calhar ele não deve estar a associar o nome das máquinas ao IP correcto.

    Cumps
     
  5. Mr.Eko

    Mr.Eko Power Member

    Fiz isso e continua sem dar. :( No entanto, agora aparecem-me sempre os pc's no workgroup mas continuo sem ter acesso a eles... :(
     
  6. ElectricFox

    ElectricFox I folded Myself

    O XP do notebook têm o SP2 instalado? Se sim tens a firewall do XP ligada por defeito. Experimenta desativar a firewall do XP.
     
  7. Mr.Eko

    Mr.Eko Power Member

    Tem mas a firewall já está desactivada. Aliás, nem sequer está instalada. E o workgroup já funcionou tal e qual como tenho o agora o XP configurado... :(
     
  8. DekkeR

    DekkeR Power Member

    Mais uma tentativa:

    Vais à pasta C:\Windows\system32\drivers\etc\
    abres o file hosts com o wordpad e adicionas o nome e o IP das máquinas a esse ficheiro como está lá o exemplo do 127.0.0.1. Assegura-te que ele fica sem extensão senão não funciona. Reinicia e volta a tentar

    Cumps
     
  9. Mr.Eko

    Mr.Eko Power Member

    Nada...estou a desesperar...já não sei o que fazer mais... :(
     
  10. DekkeR

    DekkeR Power Member

    Epah... se vires bem o problema não é assim tão mau... podes sempre aceder às máquinas via IP :rolleyes:
     
  11. Mr.Eko

    Mr.Eko Power Member

    Pois, mas o problemas é que as máquinas têm ip dinâmico e não fixo... :( Não percebo estes stresses do Windows...vai daqui leva um format e pronto.
     
  12. DekkeR

    DekkeR Power Member

    - Como é que tens os PCs ligados? Router? Switch? Se for Router tem serviço de DNS?
    - As outras máquinas têm acesso ao notebook via nome?
    - As outras máquinas conseguem comunicar entre si via nome?

    Cumps
     
  13. Mr.Eko

    Mr.Eko Power Member

    - Os PC's estão ligados a um switch e o notebook acede por access point também está ligado ao switch e que por sua vez está ligado ao router.

    - As outras máquinas têm acesso entre si via nome mas também não conseguem aceder ao notebook via nome... :(

    Eu já tive isto a funcionar tal e qual como está ligado...foi alguma coisa que se desconfigurou aqui no portátil e eu não consigo descobrir o quê... :(
     
  14. JC

    JC Power Member

    Experimenta desligar a funcao de servidor DHCP no AP.

    Depois se ainda n der, reset nos concentradores todos.
     
  15. DekkeR

    DekkeR Power Member

    Certifica-te que tens o NetBIOS over TCP/IP ligado, assim como o serviço de Computer Browser.

    Para ligares o NetBIOS over TCP/IP:

    - Start
    - Control Panel
    - Network Connections.
    - Botão direito em cima da ligação, Properties.
    - Internet Protocol (TCP/IP), Properties.
    - Separador General, Advanced.
    - Separador WINS.
    - Activa a opção Enable NetBIOS over TCP/IP

    Iniciar o serviço Computer Browser

    - Run, services.msc
    - Procura o serviço Computer Browser e vê se está ligado.

    Se isso não resultar talvez seja alguma politica de restrição que tenhas activada.

    Cumps
     

Partilhar esta Página