1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema num A200-226

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por _diogo, 1 de Agosto de 2008. (Respostas: 6; Visualizações: 659)

  1. _diogo

    _diogo Power Member

    boas, estou com um problema que me começa a enervar.

    tenho um Toshiba A200-226 e na semana passada instalei o SP1 do Vista pelo windows update. no fim da instalação reinicio e o pc nao arranca, dando o famoso bluescreen. formatei pq ja estava a precisar e no fim de semana o pc ficou lento e a crashar tanto na net, como a ouvir musica, como a jogar. de vez em quando o disco dava uns estalos e hoje demanha nao arrancou mais. voltei a formatar e mais uma vez esta a crashar quando altero os icons do ambiente de trabalho. o disco pura e simplesmente desliga sempre que mexo nos icons e crasha o SO. para alem de lento tenho o pc a crashar nas coisas mais simples :mad:>(

    o que acham que posso fazer para resolver isto?

    abraço
     
    Última edição: 5 de Agosto de 2008
  2. _diogo

    _diogo Power Member

    va la pessoal.. perciso mesmo de ajuda. isto começa a enervar-me e nao sei o que fazer.:'(

    abraço
     
  3. leopard

    leopard Banido

    ... provavelmente o problema está no disco não achas, vê o relatório do SMART.
     
  4. _diogo

    _diogo Power Member

    agradeço desde ja a tua ajuda. o que e o SMART, e como posso ver esse relatorio?

    novos desenvolvimentos:

    tentei fazer a verificação de erros do windows e na fase 5 começo a ouvir o trabalhar do disco mas muito mais alto do que o normal. passado 3 segundos depois de ouvir este barulho o pc crasha novamente.
    se crashar no windows a unica coisa que consigo fazer e mecher o rato :'(

    obrigado mais uma vez

    abraço
     
  5. XanoN-

    XanoN- Power Member

    Tal como já foi dito parece que o problema está no disco..
     
  6. _diogo

    _diogo Power Member

    sera que consigo fazer alguma coisa para o recuperar, ou apenas resolvo o problema com outro disco?

    abraço

    EDIT: instalei o DiskCheckup 2.1 e o no SMART Info deu isto:


    DiskCheckup Version: DiskCheckup V2.1 Build: 1001
    SmartDisk DLL Version: SmartDisk DLL SDK v1.0 Build: 1013
    Time of export: 00:38:35 03-Ago-2008
    Device ID: 0
    Device Capacity: 190779 MB
    Serial Number: 189VF46BS
    Model Number: TOSHIBA MK2046GSX

    SMART ATTRIBUTES:
    ID Description Raw Value Status Value Worst Threshold TEC
    ---------------------------------------------------------------------------------------------------------------------------------------------
    1 Raw Read Error Rate 0 OK 100 100 50 N.A.
    2 Throughput Performance 0 OK 100 100 50 N.A.
    3 Spin Up Time 1458ms OK 100 100 1 N.A.
    4 Start/Stop Count 721 OK 100 100 0 N.A.
    5 Reallocated Sector Count 189 OK 100 100 50 N.A.
    7 Seek Error Rate 0 OK 100 100 50 N.A.
    8 Seek Time Performance 0 OK 100 100 50 N.A.
    9 Power On Time 872 OK 98 98 0 N.A.
    A Spin Retry Count 0 OK 114 100 30 N.A.
    C Power Cycle Count 447 OK 100 100 0 N.A.
    C0 Power off Retract Count 25 OK 100 100 0 N.A.
    C1 Load/Unload Cycle Count 14773 OK 99 99 0 N.A.
    C2 Temperature 40 C OK 100 100 0 N.A.
    C4 Reallocation Event Count 13 OK 100 100 0 N.A.
    C5 Current Pending Sector Count 9 OK 100 100 0 N.A.
    C6 Uncorrectable Sector Count 0 OK 100 100 0 N.A.
    C7 UltraDMA CRC Error Count 0 OK 200 200 0 N.A.
    DC Disk shift 62 OK 100 100 0 N.A.
    DE Loaded hours 746 OK 99 99 0 N.A.
    DF Load/Unload cycle count 0 OK 100 100 0 N.A.
    E0 Load friction 0 OK 100 100 0 N.A.
    E2 Load in Time 347 OK 100 100 0 N.A.
    F0 Head flying hours 0 OK 100 100 1 N.A.
     
    Última edição: 3 de Agosto de 2008
  7. _diogo

    _diogo Power Member

    dêm la uma ajuda pessoal :'(
     

Partilhar esta Página