1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema numa UPS APC

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JPgod, 27 de Junho de 2006. (Respostas: 8; Visualizações: 797)

  1. JPgod

    JPgod Moderador
    Staff Member

    Boas

    Tenho uma UPS da APC, modelo CS 350VA e apois 2 anos e meio a bulir na boa, de um momento para o outro, assim que eu a ligava, durante o self test, assim que entrava em bateria, disparava por sobrecarga(overload)! Isso quer tenha algo ligado nas saídas ou não!

    infelizmente a garantia já era!

    Tou a fazer um teste que foi remover a bateria e descarrega-la totamente por uso de uma ventoinha, depois que 'esvaziar' vou montar denovo e deixar 1 dia inteiro a carregar antes de testar denovo...

    Algumas ideias?
     
  2. _Kosta_

    _Kosta_ Power Member

    Um dos grandes defeitos de algumas ups é nunca serem usadas... apesar de estarem ligadas a corrente, de vez enquando deviam deixar ela descarregar-se, nem q seja uma noite. Sem ligar a corrente.
    No entanto pode ser que nao seja nada de especial e esteja a precisar de umas descargas e recargas... :P

    Cumps
     
  3. JPgod

    JPgod Moderador
    Staff Member

    atão ninguem diz nada...

    A bateria está optima, neste momento a fan está ligada a exactos 5 dias consecutivos (!), mas está a dar as ultimas, dos 13.0V inicial já anda nos 4.0...

    para a proxima vou ter que ligar as panaflo poderosas e aproveito para benchar :004:
     
  4. calvas

    calvas Power Member

    Não será a UPS demasiado fraca para o PC?! não estará a puxar mais watts do que aqueles que a UPS permite?
     
  5. Morpheus

    Morpheus Banido

    ligas 1º a ups sem nada ligado e dp é que ligas os cabos lá atrás... funciona
     
  6. gatohumano

    gatohumano I'm cool cuz I Fold

    Ele tinha dito que tb testou sem nada ligado a ups e aconteceu o mesmo,penso que estara avariada,talvez algum mosfet em curto.
     
  7. JPgod

    JPgod Moderador
    Staff Member

    Tenho uma UPS da APC, modelo CS 350VA e apois 2 anos e meio a bulir na boa, de um momento para o outro, assim que eu a ligava, durante o self test, assim que entrava em bateria, disparava por sobrecarga(overload)!
     
  8. Pocas

    Pocas 1st Folding then Sex

    Destroyer
    Eu tenho uma UPS da mesma marca mas de 500va, e começou-me a acontecer o mesmo depois que a minha mãe se lembrou de ligar o pc com a UPS ainda no self test (fonte cos porcos claro , e ainda bem foi só isso).

    Fazes assim, tiras a ficha que liga á fonte, ligas a UPS, deixas passar o self test e so depois de tar pronta é que ligas outra vez. Trabalha na mesma.

    Pocas
     
  9. JPgod

    JPgod Moderador
    Staff Member

    dude, mas ja disse que a UPS sem nada ligado dispara a mesma!

    Bem, a bateria ficou quase seka, pelo menos foi até a fan parar :D foi quase 6 dias :wow: diria que a bateria está optimo estado ;)

    Agora deixei a ups ligada a tomada, sem ligar no botão para recarregar, mas liquei ela mal espetei a bateria e é claro acendeu o aviso de "replace batery" depois liquei, passou o self test, mas não chegou a testar a bateria (luz verde piscou e depois ficou acesa permanente)

    PS: já liguei muitas X o PC ainda em self test...
     

Partilhar esta Página