1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema nunca antes visto! Acer aspire 5050

Discussão em 'Windows 7 e anteriores' iniciada por PR_cs, 17 de Junho de 2009. (Respostas: 6; Visualizações: 3892)

  1. PR_cs

    PR_cs Power Member

    Boas!

    Tenho um portatil ACER ASPIRE 5050 (5051AWXMi) ele nao da imagem quando o ligo.
    Teste ja efectuado:
    memorias: ok!
    hdd: ok!
    transformador: ok!
    monitor: ok!
    pilha da bios : ok! porque ja a substitui
    Update de BIOS para a mais recente tb ja fiz.


    So consigo ligar o portatil com imagem quando fico a carregar na tecla de insert antes de ligar o portatil, assim ele arranca se tirar o dedo da tecla insert o portatil desliga-se.
    Se ligar o portatil sem teclado continua sem dar imagem.
    Se ficar a carregar sempre na tecla insert consigo fazer tudo no setup da BIOS, consigo arrancar para o windows, ai sim no windows ja posso tirar o dedo que ja nao se desliga.

    A tecla insert pelo que sei faz reset a BIOS se for carregada fixamente quando se liga o portatil.

    Nao faço ideia o que possa ser.

    Se alguem tiver ideias do que possa ser opine sff!

    Cumprimentos...
     
  2. xiserre

    xiserre Power Member

    Tenta fazer downgrade da bios.. mas e muito estranho isso ai..
     
  3. PR_cs

    PR_cs Power Member

    ja fiz o downgrade para a bios que o portatil trazia de origem e nada.

    Deve ter sido mesmo a board que morreu.
     
  4. Juve89

    Juve89 Power Member

    na minha opinião cometeste um erro em substituir a pilha de origem :X

    na minha opiniao nao toques em mais nada e manda isso para a (porcaria) da garantia da ACER :S
     
  5. boas,
    a minha maquina tem o mesmo problema !!
    quando se liga acende os leds, o coller arranca fica a trabalhar a fundo, não parece nada no ecran e passado uns segundos desliga-se tudo !!
    dou-lhe com o martelo ou isto terá reparação ?
    obrigado
     
  6. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Isso está dentro da garantia? É que só pode ser problema de hardware.
     
  7. garantia ??? ui ui onde é que já vai !!!
     

Partilhar esta Página