1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema para começar a utilizar um iPod touch

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por Username7, 30 de Novembro de 2012. (Respostas: 8; Visualizações: 969)

  1. Boa noite,

    Comprei hoje um iPhone touch 5ª geração e ao liga-lo ao Macbook aparece-me um aviso de que para começar a utiliza-lo necessito de ter a versão 7 do iTunes. Quando vou a instalar essa tal versão 7, dizem-me que preciso de ter a versão 10.6.8 do Mac OS X....

    O caracteristica do meu macbook são as seguintes:
    MacBookPro5,5
    Intel Core 2 Duo
    2.26 GHz
    2 GB 1067 MHz DDR3

    Tenho neste iTunes algumas apps pagas que tinha no iPhone (que já foi à vida) que me dava jeito por no iPod... e algumas não são nada baratas (coisas para a faculdade...)...

    O que é que eu faço??
     
  2. ixjf

    ixjf Power Member

    Atualiza para a versão 10.6.8 do Mac OS X? Fácil.
     
  3. Mas isso paga-se.... e a minha ainda funciona perfeitamente -.- Não há nenhuma maneira de eu continuar com a minha versão e poder utilizar o iPod??
     
  4. thendless

    thendless Power Member

    Qual é a tua versão actual do OSX ?
     
  5. jotaBst

    jotaBst Power Member

    Não precisas de ligar o iPod ao iTunes. Basta acederes à App Store (no iPod) que essas aplicações estão associadas à tua conta/Apple ID e podes assim voltar a fazer o download (sem encargos).
     
  6. Mas como é que eu ponho as músicas no iPod? :S
     
  7. Yeahhh

    Yeahhh Power Member

    A tua versão do os x e bastante antiga e o itunes e novos programas não funcionam nela. eu tinha o snow leopard e para instalar o xcode fui obrigado a actualizar para o mountain lion. agora só te vejo 2 hipoteses, instalas o SL ou o ML, actualizas o itunes e passas as músicas. ou crias uma maquina virtual com windows e instalas o itunes para windows. sem actualizares o os x não estou a ver mais nenhuma hipotese para usares o ipod.
     
  8. Etnic_bOy

    Etnic_bOy Power Member

    Tems uma versão super antiga do osx, o teu Macbook é de que ano?
     

Partilhar esta Página